



<!DOCTYPE html>
<html lang="en">
  <head>
    <title>Fine Dining in NYC Keeps Getting Pricier, With Sky-High Views. Is It Worth It? - Eater NY</title>
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no">
    <meta name="apple-mobile-web-app-title" content="Eater NY" />
    
    <script type="text/javascript" src="https://optimize-stats.voxmedia.com/loader.min.js?key=eb62b4217933e994"></script>
      <meta property="article:publisher" content="https://www.facebook.com/eaterny" />
  <meta property="author" content="Ryan Sutton" />
  <meta property="article:author" content="https://www.facebook.com/thegooddeal" />
  <meta property="article:published_time" content="2021-12-23T10:59:49-05:00" />
  <meta property="article:modified_time" content="2021-12-23T10:59:49-05:00" />
  <meta property="fb:pages" content="6029273333,242726355745404,115169205199800,139755792796580,131547960225574,213601342019363,301223156562915,309491225851948,243335249017579,348494641841991,109814609047278,442143005803582,110073695686645,385346484849141,451388614896528,240433149442075,670887879603309,150611155024023,176453365796072,110358775652218,465169560201718,105842919452319,213198508690703,192135047484517,243781239374345,111376838888644" />

    



<link rel="preconnect" href="https://use.typekit.net">


<meta id="chorus-fonts" data-cid="site/font_loader-1640321732_157_2127713" data-cdata='{"version":"c21d9ae195b0d525cd96fab205882683","fonts_catalog":[],"font_stylesheets":["https://use.typekit.net/zzo8vgh.css"],"font_tracker_stylesheets":[],"typekit_ids":[],"headline_balance_div_classes":"","headline_balance_fraction":0.5}'>

    <script>var chorusInitQueue=[],volume_embed_host="https://volume.vox-cdn.com";var Chorus=Chorus||{};Chorus.windowLoaded=!1,Chorus.AddScript=function(t,e){var o=document.createElement("script");o.async=!0,o.type="text/javascript",o.src=t,"function"==typeof e&&(o.onload=e);var a=document.getElementsByTagName("script")[0];return a.parentNode.insertBefore(o,a),o},Chorus.ready=function(t){"loading"!=document.readyState?t():document.addEventListener?document.addEventListener("DOMContentLoaded",t):document.attachEvent("onreadystatechange",function(){"loading"!=document.readyState&&t()})},Chorus.OnLoad=function(t){if(Chorus.windowLoaded=!0)return void t();var e=window.onload;"function"!=typeof window.onload?window.onload=t:window.onload=function(){e(),t()}},Chorus.OnLoad(function(){Chorus.windowLoaded=!0});var dataLayer=dataLayer||[];Chorus.OnLoad(function(){var t;void 0!==navigator.doNotTrack?t=navigator.doNotTrack:void 0!==window.doNotTrack?t=window.doNotTrack:void 0!==navigator.msDoNotTrack&&(t=navigator.msDoNotTrack),t=void 0!==t?/1|yes|true/.test(String(t).toLowerCase())?"true":"false":"undefined";var e={DNT:t};dataLayer.push(e)});var VoxMediaFontLoader=function(t){function e(t,e){var o=window.performance;if(o&&o.mark&&o.measure){var a=t.toLocaleLowerCase().replace(/\W+/g,"_")+(e?"_"+e:"");o.mark(a),o.measure(a+"_time","navigationStart",a)}}function o(){s.classList.add(c),e("fonts_success")}function a(){s.classList.add(c),e("fonts_fail")}function n(t){var o=[t.family,t.style,t.weight,"loaded"].join(" ");e(o)}function r(t){var e=u.font_stylesheets||[];t&&(e=e.filter(function(e){return!e.match(t)})),e.forEach(i)}function i(e){var o=t.createElement("link");o.href=e,o.rel="stylesheet",o.media="all",f.parentNode.insertBefore(o,f)}function d(e){var o,a=t,n=a.documentElement,r=setTimeout(function(){n.className=n.className.replace(/\bwf-loading\b/g,"")+" wf-inactive"},e.scriptTimeout),i=a.createElement("script"),d=!1,c=a.getElementsByTagName("script")[0];n.className+=" wf-loading",i.src="https://use.typekit.net/"+e.kitId+".js",i.async=!0,i.onload=i.onreadystatechange=function(){if(o=this.readyState,!(d||o&&"complete"!=o&&"loaded"!=o)){d=!0,clearTimeout(r);try{Typekit.load(e)}catch(t){}}},c.parentNode.insertBefore(i,c)}var c="fonts-loaded",s=t.documentElement,f=t.getElementById("chorus-fonts");if(f){var u=JSON.parse(f.getAttribute("data-cdata"));if(t.fonts){r("voxmedia.com");var l=[];u.fonts_catalog.forEach(function(e){if(e.woff2_url||e.woff_url){var o=[e.woff2_url,e.woff_url].filter(function(t){return t}).map(function(t){return"url("+t+")"}).join(", "),a=new FontFace(e.family,o,{weight:e.weight,style:e.style,display:"swap"});t.fonts.add(a),l.push(a.load())}}),l.length>0?Promise.allSettled(l).then(function(t){o(),t.filter(function(t){return"fulfilled"===t.status}).forEach(function(t){n(t.value)})})["catch"](function(){a()}):t.fonts.ready.then(o,a)}else r();u.typekit_ids.forEach(function(t){d({kitId:t,scriptTimeout:3e3,async:!0})}),u.font_tracker_stylesheets.forEach(i)}};VoxMediaFontLoader(document);</script>

    <script>
  dataLayer = [{"Network":"eater","Community":"ny.eater","root_domain":"eater.com","GA Primary ID":"UA-189494-73","GA Secondary ID":"UA-189494-2","GA CrossDomains":"eater.com,atlanta.eater.com,austin.eater.com,boston.eater.com,carolinas.eater.com,chicago.eater.com,dallas.eater.com,dc.eater.com,denver.eater.com,detroit.eater.com,houston.eater.com,la.eater.com,london.eater.com,miami.eater.com,montreal.eater.com,nashville.eater.com,nola.eater.com,ny.eater.com,philly.eater.com,phoenix.eater.com,pdx.eater.com,sandiego.eater.com,seattle.eater.com,sf.eater.com,twincities.eater.com,vegas.eater.com","Content ID":"22612895","Story Word Count":2731,"Entry Groups":"front-page","Hermano Records":"le-pavillon:saga","articleSection":"Front Page","Author":"Ryan Sutton","Last Time Updated":"2021-12-23 10:59","Hour of Update":"10","Publish Date":"2021-12-23 10:59","Hour of Publish":"10","Evergreen URL":"dated","commerceAffiliateDisclosure":"no value set:no value set","Demand Post":"no","All Chorus Categories":"eater:ny.eater:front-page:le-pavillon:saga","Content Type":"review","chartbeat_domain":"ny.eater.com","chartbeat_zone":"172968584/eater/ny.eater.com","chartbeat_authors":"Ryan Sutton","Logged in Status":"Logged Out","auth0_id":"No Auth0 ID","enable_url_cleaning":true,"ScrollSubscription":"false"}];
</script>

<!-- Google Optimize -->
<!-- Page hiding snippet -->
<script>(function(a,s,y,n,c,h,i,d,e){s.className+=' '+y;h.start=1*new Date;
h.end=i=function(){s.className=s.className.replace(RegExp(' ?'+y),'')};
(a[n]=a[n]||[]).hide=h;setTimeout(function(){i();h.end=null},c);h.timeout=c;
})(window,document.documentElement,'async-hide','dataLayer',4000,
{'GTM-M6PXKL3':true});</script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-189494-73', 'auto', {'allowLinker': true,'useAmpClientId': true});
  ga('require', 'GTM-M6PXKL3');
</script>
<!-- End Google Optimize -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-W8JKW6');</script>
<!-- End Google Tag Manager -->


    <link rel="dns-prefetch" href="https://pagead2.googlesyndication.com">
<link rel="dns-prefetch" href="https://securepubads.g.doubleclick.net">
<link rel="dns-prefetch" href="https://stats.g.doubleclick.net">
<link rel="dns-prefetch" href="https://www.google-analytics.com">
<link rel="dns-prefetch" href="https://cdn.permutive.com">
<link rel="dns-prefetch" href="https://mb.moatads.com">

<script>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</script>


      <link href="https://www.eater.com/style/community/460/044b8277be99361c28bb2aef7509d856/chorus.css" data-chorus-theme="chorus" rel="stylesheet" media="all">

    <meta name="style-tools" content="https://www.eater.com/style/community/460/e99e6e1a568ceb3cd304283f7ac194a3/tools.css">
    
    <script src="https://cdn.vox-cdn.com/packs/js/concert_ads-7389f39ea2ad4c69884c.js" async="async" integrity="sha256-v3Z26sovI+SxQ6fcWWLeAXG4vn3YDco3xZ3I4FVcKjI= sha384-hzAv6klU4QALs6RR4N1jb2wiP0qg6kkCuXkRU5lLms9GuiuLYQD7TkWgylaMhiz+" crossorigin="anonymous"></script>
<script type="text/javascript">
  function instantiateConcertAds() {
    var concertAdsConfig = {
      cmd: window.concertAdsQueue
    };

    for (var property in window.CONCERT_ADS_CONFIG) {
      concertAdsConfig[property] = window.CONCERT_ADS_CONFIG[property];
    }

    window.concertAds = new ConcertAds(concertAdsConfig);
  }
</script>
<script src="https://cdn.concert.io/lib/concert-ads/v2-latest/concert_ads.js" onload="instantiateConcertAds()" async></script>
<script src="https://www.googletagservices.com/tag/js/gpt.js" async></script>

  <script src="https://cdn.concert.io/lib/concert-concierge.2.8.0.min.js" async></script>
  <script defer type="text/javascript" src="https://z.moatads.com/voxprebidheader841653991752/moatheader.js"></script>

    <meta name="msvalidate.01" content="D385D0326A3AE144205C298DB34B4E94" />
    <meta name="description" content="Contemplating the elevated cost of dining out at two of the city’s fanciest newcomers, Saga and Le Pavilion" />
<link rel="canonical" href="https://ny.eater.com/2021/12/23/22848854/saga-pavillon-fine-dining-best-views-review-nyc-restaurants" />
<meta property="og:description" content="Contemplating the elevated cost of dining out at two of the city’s fanciest newcomers, Saga and Le Pavilion" />
<meta property="fb:app_id" content="549923288395304" />
<meta property="og:image" content="https://cdn.vox-cdn.com/thumbor/0R2BDCnlXIYvjWpRQmvyl6hpQI4=/0x412:5760x3428/fit-in/1200x630/cdn.vox-cdn.com/uploads/chorus_asset/file/23118805/Saga_Night_24.jpg" />
<meta property="og:image:alt" content="A Financial District terrace 63 floors up overlooks the Brooklyn skyline at night" />
<meta property="og:image:height" content="630" />
<meta property="og:image:width" content="1200" />
<meta property="og:site_name" content="Eater NY" />
<meta property="og:title" content="Fine Dining in NYC Keeps Getting Pricier, With Sky-High Views. Is It Worth It?" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://ny.eater.com/2021/12/23/22848854/saga-pavillon-fine-dining-best-views-review-nyc-restaurants" />

      <meta name="twitter:card" content="summary_large_image" />
      <meta name="twitter:url" content="https://ny.eater.com/2021/12/23/22848854/saga-pavillon-fine-dining-best-views-review-nyc-restaurants" />
      <meta name="twitter:title" content="Fine Dining in NYC Keeps Getting Pricier, With Sky-High Views. Is It Worth It?" />
      <meta name="twitter:description" content="Contemplating the elevated cost of dining out at two of the city’s fanciest newcomers, Saga and Le Pavilion" />
      <meta name="twitter:image" content="https://cdn.vox-cdn.com/thumbor/WqJK3n3saK8hXv4SKm-yehxIQWQ=/0x480:5760x3360/fit-in/1200x600/cdn.vox-cdn.com/uploads/chorus_asset/file/23118805/Saga_Night_24.jpg" />
      <meta name="twitter:site" content="EaterNY" />
    <meta name="twitter:image:alt" content="A Financial District terrace 63 floors up overlooks the Brooklyn skyline at night">

      <meta name="sailthru.title" content="Fine Dining in NYC Keeps Getting Pricier, With Sky-High Views. Is It Worth It?" />
      <meta name="sailthru.tags" content="general,eater-ny,front-page" />
      <meta name="sailthru.description" content="Contemplating the elevated cost of dining out at two of the city’s fanciest newcomers, Saga and Le Pavilion" />
    <meta name="sailthru.date" content="2021-12-23T10:59:49-05:00" /><meta name="sailthru.image.full" content="https://cdn.vox-cdn.com/thumbor/Chutm7pAwyCaYzOhy5VtOr-KR7k=/0x300:5760x3540/1600x900/cdn.vox-cdn.com/uploads/chorus_image/image/70310550/Saga_Night_24.0.jpg"/>
<meta name="sailthru.image.thumb" content="https://cdn.vox-cdn.com/thumbor/kHBV8cft6RYxLXX-uB7QVP9XHeE=/960x0:4800x3840/200x200/cdn.vox-cdn.com/uploads/chorus_image/image/70310550/Saga_Night_24.0.jpg"/>

<meta name="parsely-title" content="Fine Dining in NYC Keeps Getting Pricier, With Sky-High Views. Is It Worth It?"></meta>
<meta name="parsely-link" content="https://ny.eater.com/2021/12/23/22848854/saga-pavillon-fine-dining-best-views-review-nyc-restaurants"></meta>
<meta name="parsely-type" content="post"></meta>
<meta name="parsely-image-url" content="https://cdn.vox-cdn.com/thumbor/Chutm7pAwyCaYzOhy5VtOr-KR7k=/0x300:5760x3540/1600x900/cdn.vox-cdn.com/uploads/chorus_image/image/70310550/Saga_Night_24.0.jpg"></meta>
<meta name="parsely-pub-date" content="2021-12-23T10:59:49-05:00"></meta>
<meta name="parsely-section" content="front-page"></meta>
<meta name="parsely-tags" content="ny-eater,front-page"></meta>
<meta name="parsely-author" content="Ryan Sutton"></meta>
<meta name="robots" content="max-image-preview:large" />
    
  <link rel="shortcut icon" href="https://cdn.vox-cdn.com/uploads/chorus_asset/file/6253165/favicon.0.ico">


  
    <link rel="icon" type="image/png" href="https://cdn.vox-cdn.com/uploads/chorus_asset/file/6253169/favicon-16x16.0.png" sizes="16x16">
  

  
    <link rel="icon" type="image/png" href="https://cdn.vox-cdn.com/uploads/chorus_asset/file/6253171/favicon-32x32.0.png" sizes="32x32">
  

  
    <link rel="icon" type="image/png" href="https://cdn.vox-cdn.com/uploads/chorus_asset/file/6253175/favicon-96x96.0.png" sizes="96x96">
  


  
    <link rel="icon" type="image/png" href="https://cdn.vox-cdn.com/uploads/chorus_asset/file/6253177/favicon-192x192.0.png" sizes="192x192">
  


  
    <link rel="apple-touch-icon" href="https://cdn.vox-cdn.com/uploads/chorus_asset/file/6253177/favicon-192x192.0.png" sizes="180x180">
  


  <meta name="msapplication-TileImage" content="https://cdn.vox-cdn.com/uploads/chorus_asset/file/6253179/apple-touch-icon-144x144.0.png">
  <meta name="msapplication-TileColor" content="#e20000">
  <meta name="theme-color" content="">


    <meta data-chorus-version="1639757482" />

    
    <link rel="alternate" type="application/rss+xml" title="Eater NY" href="/rss/index.xml" />
    
    
    
  </head>
  <!--[if lte IE 9]><body class="ie9"><![endif]-->
  <!--[if gte IE 10]><body class="ie"><![endif]-->
  <body class="entry_key_unison_overlay entry_layout_unison_main entry_template_minimal" data-entry-id="22612895">
    <a class="sr-only link-skip" href="#content">Skip to main content</a>
    <!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-W8JKW6" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

    
    
      <svg width="0" height="0" style="position:absolute;display:none;"><symbol viewbox="90 0 689 645" id="icon-clock" xmlns="http://www.w3.org/2000/svg"><title>clock</title>
<path d="M489.1 322.5c0 15-5.4 27.9-16 38.6-10.7 10.7-23.6 16-38.6 16-23.7 0-40.3-10.9-49.9-32.8h-125c-6.4 0-11.6-2.1-15.7-6.1-4-4.1-6.1-9.3-6.1-15.7 0-6.4 2.1-11.6 6.1-15.7 4.1-4.1 9.4-6.1 15.8-6.1h125c5.9-13.2 15.3-22.5 28-28V125.8c0-6.4 2.1-11.6 6.1-15.7 4.1-4.1 9.3-6.1 15.7-6.1 6.4 0 11.6 2 15.7 6.1s6.1 9.3 6.1 15.7v146.8c21.9 9.5 32.9 26.1 32.8 49.9zm-54.6-306c84.2 0 156.3 29.9 216.2 89.8 59.9 59.9 89.8 131.9 89.8 216.2s-29.9 156.3-89.8 216.2c-59.9 59.9-131.9 89.8-216.2 89.8s-156.3-29.9-216.2-89.8c-59.9-59.9-89.8-131.9-89.8-216.2s29.9-156.3 89.8-216.2c59.9-59.9 132-89.8 216.2-89.8zm0 546.4c66.5 0 123.2-23.4 170.1-70.4 46.9-46.9 70.4-103.6 70.4-170.1s-23.4-123.2-70.4-170.1C557.7 105.5 501 82.1 434.5 82.1s-123.2 23.4-170.1 70.4C217.5 199.4 194 256.1 194 322.6s23.4 123.2 70.4 170.1c46.9 46.8 103.6 70.2 170.1 70.2z"></path></symbol><symbol viewbox="0 0 1000 1000" id="icon-close" xmlns="http://www.w3.org/2000/svg"><path d="M638.6 500l322.7-322.7c38.3-38.3 38.3-100.3 0-138.6S861 .4 822.7 38.7L500 361.4 177.3 38.7C139 .4 77 .4 38.7 38.7S.4 139 38.7 177.3L361.4 500 38.7 822.7C.4 861 .4 923 38.7 961.3 57.9 980.4 82.9 990 108 990s50.1-9.6 69.3-28.7L500 638.6l322.7 322.7c19.1 19.1 44.2 28.7 69.3 28.7 25.1 0 50.1-9.6 69.3-28.7 38.3-38.3 38.3-100.3 0-138.6L638.6 500z"></path></symbol><symbol viewbox="0 0 14 14" id="icon-close-map" xmlns="http://www.w3.org/2000/svg"><path fill-rule="evenodd" d="M13.074 12.27L7.698 6.958l5.376-5.312-.896-.896-5.312 5.376L1.554.75l-.896.864 5.376 5.312L.658 12.27l.896.896L6.898 7.79l5.312 5.376z"></path></symbol><symbol viewbox="0 0 18 17" id="icon-comment" xmlns="http://www.w3.org/2000/svg"><path d="M15.667 6.654c0 3.532-3.432 6.397-7.667 6.397-.945 0-1.85-.14-2.686-.4l-4.406 2.1 1.725-3.52c-1.42-1.16-2.3-2.78-2.3-4.56C.333 3.12 3.765.257 8 .257c4.235 0 7.667 2.863 7.667 6.4z"></path></symbol><symbol viewbox="-135.7 744.2 1008.1 429.7" id="icon-down" xmlns="http://www.w3.org/2000/svg"><path d="M872.3 788.5c0 12.1-5.1 25.2-18.2 35.3l-446 335c-12.1 10.1-28.3 15.2-40.4 15.2-15.2 0-28.3-5.1-40.4-15.2l-446.1-335c-18.2-15.2-22.2-40.4-10.1-60.5s40.4-22.2 58.5-10.1l439.1 330.9 435.9-331c18.2-15.2 45.4-10.1 58.5 10.1 7.2 8.1 9.2 15.1 9.2 25.3"></path></symbol><symbol viewbox="0 0 50.062 37.479" id="icon-email" xmlns="http://www.w3.org/2000/svg"><path d="M25.085 21.866L.082 3.114A3.114 3.114 0 0 1 3.207-.012H46.96a3.113 3.113 0 0 1 3.126 3.126l-25 18.752zm0 5.613L50.087 8.726v25.64a3.113 3.113 0 0 1-3.125 3.125H3.208a3.113 3.113 0 0 1-3.125-3.125V8.727L25.085 27.48z" class="afshape-1"></path></symbol><symbol viewbox="0 0 21.406 43.754" id="icon-facebook" xmlns="http://www.w3.org/2000/svg"><path d="M5.43 43.754v-20.53H0V15.83h5.43V9.518C5.43 4.558 8.635 0 16.024 0c2.99 0 5.204.286 5.204.286l-.175 6.903s-2.257-.03-4.72-.03c-2.663 0-3.09 1.23-3.09 3.26v5.4h8.022l-.35 7.39h-7.672v20.53H5.43z"></path></symbol><symbol viewbox="0 0 140 200" id="icon-foursquare" xmlns="http://www.w3.org/2000/svg"><path d="M114.697 27.581l-4.278 22.294c-.511 2.41-3.545 4.945-6.358 4.945h-39.7c-4.467 0-7.664 3.045-7.664 7.508v4.86c0 4.467 3.216 7.632 7.686 7.632h33.681c3.154 0 6.25 3.459 5.568 6.826-.685 3.373-3.886 20.08-4.271 21.924-.387 1.846-2.5 5-6.25 5H65.618c-5.007 0-6.521.654-9.87 4.818-3.353 4.166-33.477 40.342-33.477 40.342-.305.35-.603.249-.603-.134V27.25c0-2.85 2.478-6.194 6.194-6.194h81.78c3.01 0 5.822 2.829 5.055 6.525m3.59 87.418c1.137-4.602 13.899-69.93 18.16-90.656M120.716 0H18.809C4.745 0 .61 10.575.61 17.235v161.916c0 7.503 4.032 10.285 6.296 11.203 2.267.919 8.519 1.692 12.266-2.632 0 0 48.111-55.826 48.938-56.652 1.25-1.25 1.25-1.25 2.5-1.25h31.127c13.08 0 15.183-9.327 16.549-14.821 1.137-4.602 13.899-69.93 18.16-90.656C139.699 8.526 135.681 0 120.716 0"></path></symbol><symbol viewbox="-295 387 20 20" id="icon-full-screen" xmlns="http://www.w3.org/2000/svg"><path fill="#ccc" d="M-275 387.7c0-.2-.1-.4-.2-.5-.1-.1-.3-.2-.5-.2h-5.5c-.4 0-.7.3-.7.7 0 .4.4.8.6 1l1.4 1.4-3.9 3.9 1.9 1.9 3.9-3.9 1.4 1.4c.3.3.6.6 1 .6s.7-.3.7-.7l-.1-5.6zm-13.1 10.5l-3.9 4-1.4-1.4c-.3-.3-.6-.6-1-.6s-.6.3-.6.6v5.4c0 .2.1.4.2.5.1.1.3.2.5.2h5.4c.4 0 .6-.3.6-.6 0-.4-.4-.8-.6-.9l-1.4-1.4 4-3.9-1.8-1.9z"></path></symbol><symbol viewbox="-295 387 20 20" id="icon-full-screen-exit" xmlns="http://www.w3.org/2000/svg"><path fill="#ccc" d="M-293.2 406.9l3.9-4 1.4 1.4c.3.3.6.6 1 .6s.6-.3.6-.6v-5.4c0-.2-.1-.4-.2-.5-.1-.1-.3-.2-.5-.2h-5.4c-.4 0-.6.3-.6.6 0 .4.4.8.6.9l1.4 1.4-4 3.9 1.8 1.9zM-276.91 387.05l-3.9 4-1.4-1.4c-.3-.3-.6-.6-1-.6s-.6.3-.6.6v5.4c0 .2.1.4.2.5.1.1.3.2.5.2h5.4c.4 0 .6-.3.6-.6 0-.4-.4-.8-.6-.9l-1.4-1.4 4-3.9-1.8-1.9z"></path></symbol><symbol viewbox="0 0 39.605 39.633" id="icon-google-plus" xmlns="http://www.w3.org/2000/svg"><path d="M12.488 37.682c-4.69 0-8.08-2.97-8.08-6.537 0-3.496 3.976-6.51 8.667-6.46a10.21 10.21 0 0 1 3.04.488c2.547 1.77 4.6 2.876 5.117 4.894.096.41.15.83.15 1.26 0 3.567-2.3 6.355-8.894 6.355m1.233-21.46c-3.14-.093-6.14-2.982-6.68-7.116-.54-4.136 1.57-7.3 4.72-7.206 3.15.094 5.84 3.486 6.39 7.62.55 4.136-1.27 6.797-4.41 6.703m6.75 6.457c-1.08-.813-3.44-2.478-3.44-3.596 0-1.31.38-1.955 2.35-3.495 2.03-1.58 3.46-3.67 3.46-6.25 0-2.82-1.15-5.37-3.31-6.61h3.06L25.2 0H13.51C7.584 0 2.644 4.37 2.644 9.18c0 4.912 3.246 8.83 8.82 8.83.388 0 .764-.02 1.133-.048-.36.694-.62 1.467-.62 2.277 0 1.36.75 2.14 1.68 3.04-.702 0-1.38.02-2.12.02C4.75 23.3 0 27.97 0 32.46c0 4.412 5.726 7.173 12.513 7.173 7.737 0 12.495-4.39 12.495-8.8 0-3.54-.764-5.32-4.536-8.15M31.52.54v5.388h-5.388v2.695h5.39v5.39h2.694v-5.39h5.39V5.928h-5.39V.538"></path></symbol><symbol viewbox="0 0 105.4 105.7" class="alinline-svg" id="icon-grid" xmlns="http://www.w3.org/2000/svg"><path fill="#ccc" d="M0 0h47.7v47.7H0z" class="alshape-1"></path><path fill="#ccc" d="M57.7 0h47.7v47.7H57.7z" class="alshape-2"></path><path fill="#ccc" d="M0 58h47.7v47.7H0z" class="alshape-3"></path><path fill="#ccc" d="M57.7 58h47.7v47.7H57.7z" class="alshape-4"></path></symbol><symbol viewbox="0 0 64.37 40.34" id="icon-hamburger" xmlns="http://www.w3.org/2000/svg"><path class="amcls-1" d="M0 30h64.37v10.34H0zm0-15h64.37v10.34H0zM0 0h64.37v10.34H0z"></path></symbol><symbol viewbox="0 0 671.78668 671.78668" id="icon-instagram" xmlns="http://www.w3.org/2000/svg"><g transform="matrix(.13333 0 0 -.13333 0 671.787)"><path d="M2519.21 5038.41c-684.18 0-769.97-2.9-1038.67-15.16-268.14-12.23-451.27-54.82-611.513-117.09-165.66-64.38-306.148-150.52-446.203-290.57-140.051-140.05-226.191-280.55-290.57-446.21-62.273-160.24-104.86-343.37-117.098-611.51C2.898 3289.17 0 3203.38 0 2519.2c0-684.17 2.898-769.96 15.156-1038.66 12.239-268.14 54.825-451.27 117.098-611.509 64.379-165.66 150.519-306.152 290.57-446.211 140.055-140.05 280.543-226.191 446.203-290.57C1029.27 69.98 1212.4 27.39 1480.54 15.16 1749.24 2.902 1835.03 0 2519.21 0c684.17 0 769.96 2.902 1038.66 15.16 268.14 12.23 451.27 54.82 611.51 117.09 165.66 64.379 306.15 150.52 446.21 290.57 140.05 140.059 226.19 280.551 290.57 446.211 62.27 160.239 104.86 343.369 117.09 611.509 12.26 268.7 15.16 354.49 15.16 1038.66 0 684.18-2.9 769.97-15.16 1038.67-12.23 268.14-54.82 451.27-117.09 611.51-64.38 165.66-150.52 306.16-290.57 446.21-140.06 140.05-280.55 226.19-446.21 290.57-160.24 62.27-343.37 104.86-611.51 117.09-268.7 12.26-354.49 15.16-1038.66 15.16zm0-453.91c672.65 0 752.33-2.57 1017.97-14.69 245.62-11.2 379.01-52.24 467.78-86.74 117.59-45.7 201.51-100.29 289.66-188.44 88.16-88.16 142.75-172.08 188.45-289.67 34.5-88.77 75.54-222.16 86.74-467.78 12.12-265.64 14.69-345.32 14.69-1017.98 0-672.65-2.57-752.33-14.69-1017.97-11.2-245.62-52.24-379.01-86.74-467.78-45.7-117.591-100.29-201.509-188.45-289.661-88.15-88.16-172.07-142.75-289.66-188.449-88.77-34.5-222.16-75.539-467.78-86.738-265.6-12.122-345.27-14.692-1017.97-14.692-672.71 0-752.37 2.57-1017.98 14.692-245.62 11.199-379.01 52.238-467.78 86.738-117.591 45.699-201.509 100.289-289.661 188.449-88.152 88.152-142.75 172.07-188.449 289.661-34.5 88.77-75.535 222.16-86.742 467.78-12.121 265.64-14.688 345.32-14.688 1017.97 0 672.66 2.567 752.34 14.688 1017.98 11.207 245.62 52.242 379.01 86.742 467.78 45.699 117.59 100.293 201.51 188.445 289.66 88.156 88.16 172.074 142.75 289.665 188.45 88.77 34.5 222.16 75.54 467.78 86.74 265.64 12.12 345.32 14.69 1017.98 14.69"></path><path d="M2519.21 1679.47c-463.78 0-839.74 375.96-839.74 839.73 0 463.78 375.96 839.74 839.74 839.74 463.77 0 839.73-375.96 839.73-839.74 0-463.77-375.96-839.73-839.73-839.73zm0 2133.38c-714.47 0-1293.65-579.18-1293.65-1293.65 0-714.46 579.18-1293.64 1293.65-1293.64 714.46 0 1293.64 579.18 1293.64 1293.64 0 714.47-579.18 1293.65-1293.64 1293.65M4166.27 3863.96c0-166.96-135.35-302.3-302.31-302.3-166.95 0-302.3 135.34-302.3 302.3s135.35 302.31 302.3 302.31c166.96 0 302.31-135.35 302.31-302.31"></path></g></symbol><symbol viewbox="-27.7 455.1 337.2 791.1" id="icon-left" xmlns="http://www.w3.org/2000/svg"><path fill="inherit" d="M274.8 1246.2c-9.5 0-19.8-4-27.7-14.3l-262.9-350c-7.9-9.5-11.9-22.2-11.9-31.7 0-11.9 4-22.2 11.9-31.7l262.9-350.1c11.9-14.3 31.7-17.4 47.5-7.9 15.8 9.5 17.4 31.7 7.9 45.9L42.8 851l259.8 342.1c11.9 14.3 7.9 35.6-7.9 45.9-6.4 5.6-11.9 7.2-19.9 7.2"></path></symbol><symbol viewbox="0 0 18 18" id="icon-link" xmlns="http://www.w3.org/2000/svg"><g opacity=".4"><path d="M10.546 13.732l.623-.623a.957.957 0 0 0 .121-.137c.263-.273.48-.582.65-.905a4.44 4.44 0 0 0 .46-2.733 3.766 3.766 0 0 0-.158-.692 3.61 3.61 0 0 0-.244-.604 4.355 4.355 0 0 0-.877-1.245 4.35 4.35 0 0 0-1.245-.876l-1.14 1.14c-.08.08-.146.163-.204.256a2.735 2.735 0 0 1 2.07 2.07c.044.21.066.426.06.644a2.601 2.601 0 0 1-.765 1.81l-.69.689-.513.513-.485.485-1.237 1.237c-1.037 1.037-2.737 1.024-3.79-.029-1.052-1.052-1.064-2.753-.028-3.789L4.39 9.706a5.663 5.663 0 0 1-.208-2.338L1.881 9.67c-1.73 1.73-1.709 4.56.048 6.316 1.757 1.757 4.586 1.778 6.316.048l2.302-2.302z"></path><path d="M7.339 7.802a2.54 2.54 0 0 1 .1-.668c.114-.42.339-.814.665-1.14l.693-.694.51-.51.48-.48 1.242-1.241c1.036-1.036 2.736-1.024 3.789.029 1.052 1.052 1.064 2.753.029 3.789l-1.241 1.24c.233.76.302 1.556.211 2.335l2.303-2.303c1.73-1.73 1.708-4.558-.049-6.315C14.314.087 11.485.066 9.756 1.796L7.453 4.098l-.623.623a.934.934 0 0 0-.121.138 3.904 3.904 0 0 0-.645.9 4.39 4.39 0 0 0-.46 2.733c.028.244.08.472.153.696.065.206.142.41.245.604.209.452.503.87.877 1.244.373.374.791.668 1.244.878l1.14-1.141a1.38 1.38 0 0 0 .204-.256 2.68 2.68 0 0 1-1.335-.734 2.685 2.685 0 0 1-.793-1.98z"></path></g></symbol><symbol viewbox="0 0 16 16" id="icon-linkedin" xmlns="http://www.w3.org/2000/svg"><path d="M.2 15.876h3.394V5.222H.2v10.654zM1.997 0C.8 0 0 .836 0 1.88s.8 1.88 1.997 1.88 1.997-.836 1.997-1.88C3.794.836 2.994 0 1.997 0zm9.985 4.804c-1.798 0-2.596 1.045-2.996 1.88V5.222H5.392c.2 1.045 0 10.862 0 10.862h3.395V9.818c0-.21 0-.627.2-.836.2-.626.798-1.253 1.796-1.253 1.2 0 1.798 1.04 1.798 2.5v5.64h3.4V9.82c0-3.342-1.79-5.014-3.99-5.014z"></path></symbol><symbol viewbox="0 0 35.4 51" id="icon-map-marker" xmlns="http://www.w3.org/2000/svg"><path d="M18 51.733c11.8-15.9 17.7-27.1 17.7-33.5 0-9.7-7.9-17.5-17.7-17.5S.3 8.533.3 18.233c0 6.4 5.9 17.6 17.7 33.5z"></path><circle r="8" cy="18" cx="18" fill="#fff"></circle></symbol><symbol viewbox="-375 489.5 37.2 30.3" id="icon-menu" xmlns="http://www.w3.org/2000/svg"><title>menu</title>
<path d="M-367 489.5h29.1v3.8H-367zm-8 0h4.4v3.8h-4.4zm8 12.8h29.1v3.8H-367zm-8 0h4.4v3.8h-4.4zm8 13.7h29.1v3.8H-367zm-8 0h4.4v3.8h-4.4z"></path></symbol><symbol viewbox="0 0 179 96" id="icon-more" xmlns="http://www.w3.org/2000/svg"><title>more-arrow</title>
<path d="M178.86 47.677L129.776 0v34.313H0v26.625h116.296v.103h13.48v34.31l49.084-47.67"></path></symbol><symbol viewbox="0 0 50.062 37.479" id="icon-newsletter_signup" xmlns="http://www.w3.org/2000/svg"><path d="M25.085 21.866L.082 3.114A3.114 3.114 0 0 1 3.207-.012H46.96a3.113 3.113 0 0 1 3.126 3.126l-25 18.752zm0 5.613L50.087 8.726v25.64a3.113 3.113 0 0 1-3.125 3.125H3.208a3.113 3.113 0 0 1-3.125-3.125V8.727L25.085 27.48z" class="aushape-1"></path></symbol><symbol viewbox="0 0 832 512" id="icon-norgie-down" xmlns="http://www.w3.org/2000/svg"><path d="M15.244 98.497L379.433 495.43c20.249 22.24 53.137 22.23 73.373-.021.51-.608.71-1.47 1.25-2.077L817.152 98.259c20.233-22.224 20.223-58.326-.028-80.54-.202-.1-.531-.202-.735-.404C807.065 6.732 793.993-.005 779.353 0L52.923.208C38.073.212 24.903 7.286 15.43 18.18l-.2-.227c-20.314 22.325-20.304 58.33.023 80.543h-.008z"></path></symbol><symbol viewbox="0 0 512 832.328" id="icon-norgie-right" xmlns="http://www.w3.org/2000/svg"><path d="M98.278 817.088l397.038-364.076c22.245-20.243 22.245-53.13 0-73.373-.608-.51-1.47-.71-2.077-1.25L98.27 15.18c-22.218-20.24-58.32-20.24-80.54.005-.1.202-.202.53-.404.734C6.74 25.24 0 38.31 0 52.95v726.43c0 14.85 7.07 28.022 17.963 37.5l-.228.2c22.32 20.32 58.324 20.32 80.543 0z"></path></symbol><symbol viewbox="0 0 47.3 34.3" id="icon-opentable" xmlns="http://www.w3.org/2000/svg"><path d="M30.1 0C20.7 0 13 7.7 13 17.2s7.7 17.2 17.2 17.2 17.2-7.7 17.2-17.2C47.3 7.7 39.6 0 30.1 0zm0 21.5c-2.4 0-4.3-1.9-4.3-4.3s1.9-4.3 4.3-4.3 4.3 1.9 4.3 4.3c0 2.3-1.9 4.3-4.3 4.3zM0 17.2c0 2.4 1.9 4.3 4.3 4.3s4.3-1.9 4.3-4.3-1.9-4.3-4.3-4.3S0 14.8 0 17.2"></path></symbol><symbol viewbox="0 0 12 12" id="icon-pencil" xmlns="http://www.w3.org/2000/svg"><path d="M1.3 8.4c0 .1 0 .1 0 0L0 11.6c0 .1 0 .2.1.3 0 .1.1.1.1.1h.1l3.1-1.2s.1 0 .1-.1l6.2-6.2-2.2-2.3-6.2 6.2zm10.5-7L10.6.2c-.3-.3-.8-.3-1.1 0L8.2 1.5l2.2 2.2 1.3-1.3c.4-.2.4-.7.1-1z"></path></symbol><symbol viewbox="0 0 60.7 93.3" id="icon-pin" xmlns="http://www.w3.org/2000/svg"><path d="M57.2 34.6c0 4.8-1.3 9.3-3.5 13.2L31.8 87.5c-.3.5-.9.8-1.5.8-.7 0-1.2-.4-1.5-.8L6.9 47.7c-2.2-3.8-3.5-8.4-3.5-13.2 0-14.8 12-26.9 26.9-26.9 14.9.1 26.9 12.1 26.9 27zm-16.8 0c0-5.6-4.5-10.1-10.1-10.1S20.2 29 20.2 34.6s4.5 10.1 10.1 10.1 10.1-4.5 10.1-10.1z" xmlns="http://www.w3.org/2000/svg"></path></symbol><symbol viewbox="-285 377 40 40" id="icon-pinterest" xmlns="http://www.w3.org/2000/svg"><path d="M-265 377.1c-10.9 0-19.7 8.9-19.7 19.8 0 8.1 4.9 15 11.8 18.1-.1-1.4 0-3 .3-4.5.4-1.6 2.5-10.8 2.5-10.8s-.6-1.3-.6-3.1c0-2.9 1.7-5.1 3.8-5.1 1.8 0 2.7 1.3 2.7 3 0 1.8-1.2 4.5-1.7 7-.5 2.1 1 3.8 3.1 3.8 3.7 0 6.3-4.8 6.3-10.5 0-4.3-2.9-7.6-8.2-7.6-6 0-9.7 4.5-9.7 9.5 0 1.7.5 2.9 1.3 3.9.4.4.4.6.3 1.1l-.4 1.6c-.1.5-.5.7-1 .5-2.8-1.1-4-4.1-4-7.5 0-5.6 4.7-12.3 14.1-12.3 7.5 0 12.5 5.5 12.5 11.3 0 7.7-4.3 13.5-10.7 13.5-2.1 0-4.1-1.2-4.8-2.5 0 0-1.1 4.5-1.4 5.4-.4 1.5-1.2 3-2 4.2 1.8.5 3.7.8 5.6.8 10.9 0 19.7-8.8 19.7-19.7 0-11-8.9-19.9-19.8-19.9z"></path></symbol><symbol viewbox="-230 372 50 50" id="icon-play" xmlns="http://www.w3.org/2000/svg"><path fill="#999" d="M-214 376l25.6 21.1L-214 418v-42z"></path></symbol><symbol viewbox="0 0 17 17" id="icon-rec" xmlns="http://www.w3.org/2000/svg"><path d="M7.544.405l2.305 4.64 5.15.743L11.27 9.4l.88 5.1-4.61-2.407-4.6 2.407.88-5.1L.087 5.79l5.153-.744L7.545.404z"></path></symbol><symbol viewbox="0 0 450 386" id="icon-refresh" xmlns="http://www.w3.org/2000/svg"><path d="M352.629 288.14l96-111.9h-64.7c-2.3-27.9-10.5-54-23.5-77.3-27.4-49.2-75.8-85.1-133-95.6-.7-.1-1.5-.3-2.2-.4-.5-.1-.9-.2-1.4-.2-10.1-1.7-20.6-2.6-31.2-2.6h-.4c-90.9.2-167 63.6-186.7 148.6v.1c-.3 1.1-.5 2.2-.7 3.3-.1.5-.2.9-.3 1.4-.1.7-.3 1.4-.4 2.1-.2.9-.3 1.7-.5 2.6-.1.4-.1.7-.2 1.1l-.6 3.6v.2c-1 6.3-1.6 12.7-1.9 19.1v.8c-.1 1.4-.1 2.7-.2 4.1 0 1.6-.1 3.3-.1 5 0 1.7 0 3.3.1 5 0 1.4.1 2.7.2 4.1v.9c.3 6.5 1 12.9 1.9 19.1v.2l.6 3.6c.1.4.1.7.2 1.1.2.9.3 1.8.5 2.6.1.7.3 1.4.4 2.1.1.5.2 1 .3 1.4.2 1.1.5 2.2.7 3.2v.1c19.7 85 96.1 148.4 187.1 148.6 42.9-.1 83.1-14.2 116.9-40.7l7.5-5.9-43.2-46.2-6.2 4.6c-22.1 16.3-47.5 24.2-75 24.2-70.6 0-128-57-128-128s57.4-128 128-128c66.4 0 122.8 46.6 129.5 112h-73.5l104 112z" xmlns:bx="https://boxy-svg.com" bx:origin="0.5 0.5"></path></symbol><symbol viewbox="-27.7 455.1 337.2 791.1" id="icon-right" xmlns="http://www.w3.org/2000/svg"><path fill="inherit" d="M6.9 455.1c9.5 0 19.8 4 27.7 14.3l262.9 350.1c7.9 9.5 11.9 22.2 11.9 31.7 0 11.9-4 22.2-11.9 31.7l-262.8 350c-11.9 14.3-31.7 17.4-47.5 7.9-15.8-9.5-17.4-31.7-7.9-45.9L239 850.3-20.8 508.2c-11.9-14.3-7.9-35.6 7.9-45.9 6.4-5.6 11.9-7.2 19.8-7.2"></path></symbol><symbol viewbox="0 0 1000 1000" preserveaspectratio="xMinYMin meet" id="icon-rss" xmlns="http://www.w3.org/2000/svg"><path d="M0 866q0-55 39-94t94-39 94 39 39 94q0 56-39 94.5T133 999t-94-39-39-94zm0-335V340q179 0 331 88.5T571.5 669t88.5 331H468q0-194-137-331Q193 531 0 531zm0-339V0q203 0 388 79.5T707 293t213.5 319 79.5 388H808q0-164-64-314T571.5 428t-258-172T0 192z"></path></symbol><symbol viewbox="373.3 133.3 533.3 533.3" id="icon-search" xmlns="http://www.w3.org/2000/svg"><path d="M754.7 468.7l-22.3-22.3c24.3-33.3 37.5-73.4 37.7-114.7 0-109.5-88.8-198.3-198.3-198.3s-198.3 88.8-198.3 198.3S462.1 530 571.7 530c41.2-.2 81.3-13.4 114.7-37.7l22.3 22.3 152.7 152 45.3-45.3-152-152.6zm-183 0c-75.8 0-137.3-61.5-137.3-137.3S495.8 194 571.7 194 709 255.5 709 331.3c.2 75.7-61 137.1-136.7 137.3-.2.1-.4.1-.6.1z"></path></symbol><symbol viewbox="206 29.9 642.1 681.3" id="icon-settings" xmlns="http://www.w3.org/2000/svg"><path d="M843 467.2c4.8 3.2 6.3 9.5 4 15-13.5 41.2-36.4 79.2-64.2 111.7-4 4.8-9.5 6.3-15 4l-81.6-28.5c-20.6 16.6-43.6 30.1-67.3 39.6l-16.6 84.7c-.8 5.5-5.5 10.3-11.1 11.1-21.4 4-42.8 6.3-64.2 6.3-22.2 0-43.6-2.4-64.2-6.3-5.5-.8-10.3-5.5-11.1-11.1L435.2 609c-24.6-9.5-48.3-23-67.3-39.6l-81.6 28.5c-5.5 2.4-11.1.8-15-4-28.5-32.5-51.5-70.5-64.2-111.7-2.4-5.5-.8-11.9 4-15l64.9-57c-2.4-12.7-3.2-26.1-3.2-39.6s.8-26.9 3.2-39.6l-65-57c-4.8-3.2-6.3-9.5-4-15 13.5-41.2 36.4-79.2 64.2-111.7 4-4.8 9.5-6.3 15-4l81.6 28.5c19.8-16.6 43.6-30.1 67.3-39.6l16.6-84.7c.8-5.5 5.5-10.3 11.1-11.1 42.8-8.7 86.3-8.7 129.1 0 5.5.8 10.3 5.5 11.1 11.1l15 85.5c24.6 9.5 47.5 23 67.3 39.6l81.6-28.5c5.5-2.4 11.1-.8 15 4 28.5 32.5 51.5 70.5 64.2 111.7 2.4 5.5.8 11.9-4 15l-65.7 57c2.4 12.7 3.2 26.1 3.2 39.6s-.8 26.9-3.2 39.6l66.6 56.2zm-190-95.8c0-69.7-57.8-127.5-127.5-127.5-70.5 0-127.5 57-127.5 127.5s57 127.5 127.5 127.5S653 441.9 653 371.4z"></path></symbol><symbol viewbox="0 0 16 16" id="icon-snapchat" xmlns="http://www.w3.org/2000/svg"><path d="M8.155.48c.662 0 2.903.185 3.96 2.552.354.797.27 2.15.2 3.237l-.002.04c-.008.12-.015.23-.02.34.05.03.135.06.268.06.2-.01.44-.08.69-.2.11-.06.23-.07.31-.07.12 0 .24.02.34.06.3.1.49.32.49.56.01.3-.26.56-.81.78-.06.02-.14.05-.23.08-.3.09-.76.24-.89.54-.06.15-.04.35.08.58l.01.01c.04.09 1.02 2.32 3.2 2.68.17.03.29.18.28.34 0 .05-.01.1-.03.15-.16.38-.85.66-2.1.85-.04.06-.08.25-.11.38-.02.12-.05.24-.09.37-.05.18-.18.27-.37.27h-.02c-.09 0-.21-.02-.36-.05-.24-.05-.51-.09-.85-.09-.2 0-.4.01-.61.05-.4.07-.75.31-1.15.59-.57.4-1.22.86-2.2.86-.04 0-.08-.01-.12-.01h-.1c-.98 0-1.62-.45-2.19-.86-.4-.28-.74-.52-1.14-.59-.21-.03-.42-.05-.62-.05-.36 0-.64.06-.85.1-.14.03-.26.05-.36.05-.25 0-.35-.15-.39-.28-.04-.13-.06-.26-.09-.38s-.07-.33-.11-.38C.89 12.9.2 12.62.04 12.23a.413.413 0 0 1-.036-.15.332.332 0 0 1 .28-.34c2.18-.36 3.16-2.59 3.2-2.684l.01-.02c.12-.23.15-.43.08-.58-.13-.29-.59-.44-.89-.54-.08-.02-.16-.05-.23-.08-.74-.29-.84-.62-.8-.85.06-.32.45-.53.78-.53.097 0 .18.02.256.05.28.13.527.2.737.2a.63.63 0 0 0 .31-.07l-.03-.38c-.065-1.086-.15-2.438.205-3.23C4.94.67 7.175.49 7.835.49l.28-.01h.04z"></path></symbol><symbol viewbox="0 0 17 17" id="icon-star" xmlns="http://www.w3.org/2000/svg"><path d="M7.544.405l2.305 4.64 5.15.743L11.27 9.4l.88 5.1-4.61-2.407-4.6 2.407.88-5.1L.087 5.79l5.153-.744L7.545.404z"></path></symbol><symbol viewbox="19.3 54.3 26.9 33.7" id="icon-thumb-down" xmlns="http://www.w3.org/2000/svg"><title>no</title>
<path d="M19.3 84.4c0-4.8 0-9.4.1-14 0-.4 1-1 1.6-1.2 4.2-1.1 7.7-3.2 9.6-7.3.7-1.6.9-3.4 1.5-5 .4-.9 1.2-1.7 1.8-2.5.7.8 2 1.6 2.1 2.5.2 2.2 0 4.5-.2 6.8-.1.9-.4 1.8-.6 3h5.1c1.2 0 2.4 0 3.5.2 1.9.3 2.4 1.3 2.2 3.2-.1 1.2.1 2.4.1 3.6 0 1 0 1.9-.1 2.9-.1 1.1 0 2.2-.3 3.1-1 2.6-2.1 5.2-3.4 7.6-.3.6-1.8.7-2.7.7-2.4.1-4.8.2-7.2 0-1.4-.1-2.9-.5-4-1.3-2.2-1.7-4.4-2.3-7.1-2.1-.6-.1-1.2-.2-2-.2z"></path></symbol><symbol viewbox="19.3 54.3 26.9 33.7" id="icon-thumb-up" xmlns="http://www.w3.org/2000/svg"><title>yes</title>
<path d="M19.3 84.4c0-4.8 0-9.4.1-14 0-.4 1-1 1.6-1.2 4.2-1.1 7.7-3.2 9.6-7.3.7-1.6.9-3.4 1.5-5 .4-.9 1.2-1.7 1.8-2.5.7.8 2 1.6 2.1 2.5.2 2.2 0 4.5-.2 6.8-.1.9-.4 1.8-.6 3h5.1c1.2 0 2.4 0 3.5.2 1.9.3 2.4 1.3 2.2 3.2-.1 1.2.1 2.4.1 3.6 0 1 0 1.9-.1 2.9-.1 1.1 0 2.2-.3 3.1-1 2.6-2.1 5.2-3.4 7.6-.3.6-1.8.7-2.7.7-2.4.1-4.8.2-7.2 0-1.4-.1-2.9-.5-4-1.3-2.2-1.7-4.4-2.3-7.1-2.1-.6-.1-1.2-.2-2-.2z"></path></symbol><symbol viewbox="0 0 60.7 93.3" id="icon-topics" xmlns="http://www.w3.org/2000/svg"><g xmlns="http://www.w3.org/2000/svg"><path d="M2.5 21.5h55.2v11.8H2.5zM2.5 42.1h55.2v11.8H2.5zM2.5 64.3h55.2v11.8H2.5z"></path></g></symbol><symbol viewbox="0 0 87 60" id="icon-trending" xmlns="http://www.w3.org/2000/svg"><path d="M1.906 46.826c2.213 1.787 5.466 1.46 7.262-.743v-.006l5.26-6.45 8.378 11.286a5.171 5.171 0 0 0 4.827 2.035 5.128 5.128 0 0 0 4.124-3.215l7.96-20.208L51.26 56.577a5.155 5.155 0 0 0 4.754 3.13c.097 0 .19 0 .286-.007a5.172 5.172 0 0 0 4.66-3.667l10.98-36.787 4.854 9.902c1.234 2.552 4.33 3.613 6.89 2.37 2.56-1.234 3.636-4.314 2.386-6.86L75.42 2.888a5.15 5.15 0 0 0-5.067-2.87 5.135 5.135 0 0 0-4.52 3.653L55.146 39.42 44.28 13.93a5.142 5.142 0 0 0-4.827-3.127 5.157 5.157 0 0 0-4.73 3.263L25.56 37.343l-6.79-9.148a5.197 5.197 0 0 0-4.033-2.08 5.139 5.139 0 0 0-4.124 1.897L1.153 39.6a5.125 5.125 0 0 0 .753 7.226" fill-rule="evenodd"></path></symbol><symbol viewbox="0 0 23.62 41.098" id="icon-tumblr" xmlns="http://www.w3.org/2000/svg"><path d="M21.643 32.826c-.764.364-2.226.682-3.316.71-3.29.088-3.927-2.31-3.955-4.052V16.69h8.252v-6.22h-8.222V0h-6.02c-.1 0-.272.087-.296.307C7.734 3.512 6.234 9.135 0 11.382v5.31h4.16V30.12c0 4.595 3.39 11.126 12.343 10.974 3.02-.053 6.375-1.318 7.117-2.408l-1.977-5.86z"></path></symbol><symbol viewbox="0 0 44.71 36.327" id="icon-twitter" xmlns="http://www.w3.org/2000/svg"><path d="M44.71 4.295c-1.656.724-3.415 1.242-5.278 1.45A9.146 9.146 0 0 0 43.468.673a18.75 18.75 0 0 1-5.796 2.225C35.965 1.138 33.584 0 30.945 0a9.145 9.145 0 0 0-9.16 9.16c0 .724.052 1.448.208 2.12-7.607-.413-14.335-3.88-18.888-9.417-.777 1.345-1.242 2.742-1.242 4.45 0 3.157 1.604 5.95 4.088 7.607a9.376 9.376 0 0 1-4.14-1.138v.103c0 4.45 3.16 8.176 7.35 9.004-.77.2-1.6.31-2.43.31-.57 0-1.14-.06-1.71-.16 1.14 3.62 4.56 6.31 8.54 6.36-3.1 2.48-7.09 4.34-11.38 4.34-.72 0-1.45-.05-2.17-.16 4.04 2.59 8.9 3.72 14.08 3.72 16.87 0 26.08-13.97 26.08-26.08V9.05c1.76-1.294 3.32-2.9 4.56-4.76"></path></symbol><symbol viewbox="-235.8 423.2 35.7 21.3" id="icon-up" xmlns="http://www.w3.org/2000/svg"><path fill="none" d="M-200.5 444.2L-218 424l-17.5 20.2"></path></symbol><symbol viewbox="373.3 133.3 533.3 533.3" id="icon-user" xmlns="http://www.w3.org/2000/svg"><path d="M640 400c73.6 0 133.3-59.7 133.3-133.3S713.6 133.3 640 133.3 506.7 193 506.7 266.7 566.4 400 640 400zm0 66.7c-89 0-266.7 44.7-266.7 133.3v66.7h533.3V600c.1-88.7-177.6-133.3-266.6-133.3z"></path></symbol><symbol viewbox="0 0 1146 1000" id="icon-vimeo" xmlns="http://www.w3.org/2000/svg"><path d="M0 272q55-65 110-116t95.5-77.5 72.5-43T326 14l17-4q12-2 24-2 19 0 35 6 26 10 42.5 34.5t29 55 21.5 72 15 77.5 13.5 79.5T538 403q32 125 51.5 177.5T631 633q24 0 66.5-55.5T791 426q26-48 26-91 0-13-2-23-9-52-51-65-11-4-24-4-35 0-83 26 22-130 134-209Q876 0 965 0q12 0 24 1 102 8 139 90 18 38 18 88 0 29-6 61-18 102-69.5 208t-113 187.5-132.5 155-123.5 117T611 976q-42 24-78.5 24T463 979t-56-48-38-57q-18-38-97.5-298.5T175 295q-1-2-4-4t-13.5-4.5-24 0-36.5 14T47 333z"></path></symbol><symbol viewbox="0 0 86.965 87.642" id="icon-whatsapp" xmlns="http://www.w3.org/2000/svg"><path fill-rule="evenodd" clip-rule="evenodd" d="M44.038 13.007c-16.58 0-30.02 13.44-30.02 30.02a29.883 29.883 0 0 0 4.307 15.503l-5.418 16.106 16.62-5.32a29.915 29.915 0 0 0 14.512 3.733c16.58 0 30.02-13.45 30.02-30.03C74.06 26.44 60.61 13 44.03 13zm0 55.013a24.85 24.85 0 0 1-13.75-4.132l-9.604 3.074 3.122-9.28a24.858 24.858 0 0 1-4.76-14.653c0-13.79 11.212-25 24.993-25 13.78 0 24.99 11.21 24.99 24.99 0 13.78-11.22 24.99-25 24.99zm14.075-18.17c-.753-.412-4.45-2.407-5.143-2.69-.693-.28-1.2-.427-1.74.32s-2.072 2.418-2.538 2.913c-.467.495-.916.54-1.668.128-.752-.41-3.19-1.31-6.02-4.03-2.202-2.11-3.646-4.68-4.065-5.46-.42-.78-.01-1.18.39-1.55.35-.33.8-.86 1.2-1.3.4-.43.54-.74.81-1.25.27-.5.16-.95-.02-1.34s-1.57-4.22-2.15-5.77c-.58-1.56-1.23-1.32-1.68-1.34-.45-.01-.96-.1-1.47-.12-.51-.02-1.35.14-2.08.89-.73.74-2.78 2.52-2.92 6.29-.14 3.77 2.47 7.52 2.83 8.04.36.53 4.98 8.7 12.66 12.06 7.67 3.36 7.71 2.34 9.12 2.26 1.41-.07 4.6-1.68 5.31-3.45.7-1.76.76-3.3.58-3.62-.18-.32-.68-.54-1.43-.95z"></path></symbol><symbol viewbox="130.35156 177.43359 300 300" overflow="visible" id="icon-yahoo" xmlns="http://www.w3.org/2000/svg"><path d="M420.926 272.27c-5.2.514-26.85 5.365-34.13 6.925-7.79 2.073-78.983 57.075-83.66 70.58-1.036 4.674-1.556 11.866-1.556 18.624l-.52 10.91c-.002 7.79 2.162 20.35 3.198 27.1 4.68 1.04 38.555.13 44.79 1.17l-.768 13.97c-6.09-.45-49.106-.34-73.68-.34-12.475 0-52.576 1.37-64.897 1l2.33-13.29c6.755-.53 34.728 1.2 40.878-5.29 3.06-3.22 2.09-6.67 2.09-25.38v-8.83c0-4.16 0-11.96-1.04-19.24-2.59-7.8-65.3-86.09-81.41-98.56-4.68-1.56-33.99-4.49-41.26-6.05l-.36-11.97c3.63-1.82 36.22.44 67.85-.73 20.79-.77 68.22 0 74.07.7l-1.5 10.55c-6.23 1.56-36.26 2.14-44.06 4.21 20.27 30.14 52.31 68.94 62.71 84.01 5.72-8.31 55.96-42.87 57.51-54.82-7.79-1.57-33.6-5.28-37.76-5.28l-2.47-13.61c7.08-1.11 44.28 0 62.78 0 15.96 0 50.07 0 59.76.79l-8.86 12.81"></path></symbol><symbol viewbox="0 0 462 325" id="icon-youtube" xmlns="http://www.w3.org/2000/svg"><path d="M234.28 1.691c-53.492 0-132.53 3.24-156.188 4.031C52.396 8.02 42.884 9.366 28.811 21.41 7.368 40.48 2.28 77.954 2.28 135.285v54.562c0 65.439 8.69 98.684 23 110.844 16.517 14.17 27.407 15.302 38.406 17 4.27.646 34.49 6 168.594 6 83.626 0 155.507-3.95 162.937-4.906 11.945-1.508 29.104-3.696 42.063-18.094 19.183-21.803 23-57.999 23-110.437V126.69c0-33.943-1.891-81.916-23-102-15.991-13.536-21.848-17.367-54.938-19.031-9.358-.462-91.02-3.969-148.062-3.969zm-49.5 97l123.5 63.75-123.5 64.25v-128z"></path></symbol></svg>

      <div class="l-root l-reskin">
    <div class="l-header">
      
      
<div class="chorus-emc__content" data-emc-slug="UnisonCustomNavCell" data-emc-bucket="460::">
    
</div>


      <div class="c-ad-allowlist" data-ui="ad-allowlist" data-cid="site/ad_allowlist-1640321869_4926_372936" data-cdata='{"adblocker_allowlist_prompt_enabled":true,"messaging_urls":["https://cdn.concert.io/lib/adblock/eater_local.html"],"selector":".l-header"}'></div>

      
    </div>
    
<style id="custom-entry-styles" type="text/css">
  
</style>
<span data-content-admin-id="22612895"></span>


<div class="c-entry-hero c-entry-hero--feature c-entry-hero--unison-overlay image-dark has-image  ">
  <div class="c-entry-hero__inner">
    
      <a href="https://ny.eater.com/" class="c-entry-hero__logo">
        
  <svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
   viewBox="1.4 177.2 280.1 75.9" enable-background="new 1.4 177.2 280.1 75.9" xml:space="preserve">
<g>
  <path fill="#ffffff" d="M1.4,206.3v14.3v9.1c0,12.9,10.5,23.4,23.4,23.4h23.4v-15.9H24.9c-4.2,0-7.6-3.4-7.6-7.6v-9.1h26.3v-14.3
    H17.3v-13.2h31v-15.9H1.4V206.3z"/>
  <path fill="#ffffff" d="M174.2,206.3v14.3v9.1c0,12.9,10.5,23.4,23.4,23.4h23.4v-15.9h-23.4c-4.2,0-7.6-3.4-7.6-7.6v-9.1h26.3
    v-14.3h-26.3v-13.2h31v-15.9h-46.9V206.3L174.2,206.3z"/>
  <polygon fill="#ffffff" points="115.4,193.1 133.5,193.1 133.5,253.1 149.4,253.1 149.4,193.1 167.5,193.1 167.5,177.2 
    115.4,177.2   "/>
  <path fill="#ffffff" d="M56.7,200.6v52.5h15.9v-22.9l20.3-5.1v28h15.9v-75.9H80.1C67.2,177.2,56.7,187.7,56.7,200.6 M92.9,210.8
    L72.6,216v-15.3c0-4.2,3.4-7.6,7.6-7.6h12.8L92.9,210.8L92.9,210.8z"/>
  <path fill="#ffffff" d="M281.5,202.6c0-3.3-0.6-6.6-1.9-9.7c-1.2-3-3-5.7-5.3-8c-2.2-2.3-4.9-4.2-7.9-5.5c-3.2-1.4-6.5-2.1-10-2.1
    h-26.9v75.7h15.8v-25.2h10.9c0.8,0,1.6,0,2.4-0.1l8.6,25.3h14.3l-10.2-30.2C277.5,218.3,281.5,210.9,281.5,202.6 M256.3,212h-10.9
    v-18.8h11l0.6,0.1c4.9,0.4,8.7,4.5,8.7,9.3C265.7,207.8,261.5,212,256.3,212"/>
</g>
</svg>


        
          <span class="c-entry-hero__logo-locale">
            New York
          </span>
        
      </a>
    
    
        <div class="c-entry-hero__image">
          <div class="e-image">
  <span class="e-image__inner">
    
    <span class="e-image__image " data-original="https://cdn.vox-cdn.com/uploads/chorus_image/image/70310551/Saga_Night_24.0.jpg">
      
        <picture class="c-picture" data-cid="site/picture_element-1640322678_3555_3405962" data-cdata='{"image_id":70310551,"ratio":"*"}'>
  

  
    <source media="(max-width: 900px)" srcset="https://cdn.vox-cdn.com/thumbor/CTLOT2g_RLdkwiWmzAsOqxxmPyY=/0x0:5760x3840/320x427/filters:focal(2420x1460:3340x2380):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/70310551/Saga_Night_24.0.jpg 320w, https://cdn.vox-cdn.com/thumbor/ClaQHGm9lvQ-DcNuyRpybK7kN3o=/0x0:5760x3840/420x560/filters:focal(2420x1460:3340x2380):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/70310551/Saga_Night_24.0.jpg 420w, https://cdn.vox-cdn.com/thumbor/pL2rzABmHnrf0OgmkR-geR2C7GE=/0x0:5760x3840/520x693/filters:focal(2420x1460:3340x2380):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/70310551/Saga_Night_24.0.jpg 520w, https://cdn.vox-cdn.com/thumbor/hZET2UOHl2e1_Hn1hII94k7mJ04=/0x0:5760x3840/620x827/filters:focal(2420x1460:3340x2380):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/70310551/Saga_Night_24.0.jpg 620w, https://cdn.vox-cdn.com/thumbor/4KVWyZ_a9pWa_9blOPS4yPlWLeY=/0x0:5760x3840/720x960/filters:focal(2420x1460:3340x2380):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/70310551/Saga_Night_24.0.jpg 720w, https://cdn.vox-cdn.com/thumbor/PoiGd9hFYaZ7rgo525lkYdRW0z8=/0x0:5760x3840/820x1093/filters:focal(2420x1460:3340x2380):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/70310551/Saga_Night_24.0.jpg 820w" sizes="100vw" type="image/webp">
  

  <source media="(max-width: 900px)" srcset="https://cdn.vox-cdn.com/thumbor/9iu_Ey2Wh2rfADWVDqtNO7P0JHE=/0x0:5760x3840/320x427/filters:focal(2420x1460:3340x2380)/cdn.vox-cdn.com/uploads/chorus_image/image/70310551/Saga_Night_24.0.jpg 320w, https://cdn.vox-cdn.com/thumbor/nQH8jTqOSDrnNjAbr2wmhNADQys=/0x0:5760x3840/420x560/filters:focal(2420x1460:3340x2380)/cdn.vox-cdn.com/uploads/chorus_image/image/70310551/Saga_Night_24.0.jpg 420w, https://cdn.vox-cdn.com/thumbor/84FnDe7ha0rmsQvEvqOlINItgM8=/0x0:5760x3840/520x693/filters:focal(2420x1460:3340x2380)/cdn.vox-cdn.com/uploads/chorus_image/image/70310551/Saga_Night_24.0.jpg 520w, https://cdn.vox-cdn.com/thumbor/mK1I_H65LUOeBVfgA8cAGcizC3E=/0x0:5760x3840/620x827/filters:focal(2420x1460:3340x2380)/cdn.vox-cdn.com/uploads/chorus_image/image/70310551/Saga_Night_24.0.jpg 620w, https://cdn.vox-cdn.com/thumbor/MoEvwVlht6feUGU_0LcsMHXHdj4=/0x0:5760x3840/720x960/filters:focal(2420x1460:3340x2380)/cdn.vox-cdn.com/uploads/chorus_image/image/70310551/Saga_Night_24.0.jpg 720w, https://cdn.vox-cdn.com/thumbor/OQAlzw2OwP9qh_AxGhGem9-5_18=/0x0:5760x3840/820x1093/filters:focal(2420x1460:3340x2380)/cdn.vox-cdn.com/uploads/chorus_image/image/70310551/Saga_Night_24.0.jpg 820w" sizes="100vw">



  <source srcset="https://cdn.vox-cdn.com/thumbor/Q86fmsi1HqX0hyaZQ-qHm8GrfTY=/0x0:5760x3840/900x506/filters:focal(2420x1460:3340x2380):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/70310551/Saga_Night_24.0.jpg 900w, https://cdn.vox-cdn.com/thumbor/mrawf1NiTVpopBib-apQF4M85qU=/0x0:5760x3840/1150x647/filters:focal(2420x1460:3340x2380):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/70310551/Saga_Night_24.0.jpg 1150w, https://cdn.vox-cdn.com/thumbor/wbajXoPP-a0N6qIUHPf53z4hWA0=/0x0:5760x3840/1400x788/filters:focal(2420x1460:3340x2380):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/70310551/Saga_Night_24.0.jpg 1400w, https://cdn.vox-cdn.com/thumbor/g-kWwlEsnEJFBWOdGhXzRaT6RLY=/0x0:5760x3840/1650x928/filters:focal(2420x1460:3340x2380):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/70310551/Saga_Night_24.0.jpg 1650w, https://cdn.vox-cdn.com/thumbor/i-nm0Bn_R5e78UaJUT_e9VunjcE=/0x0:5760x3840/1900x1069/filters:focal(2420x1460:3340x2380):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/70310551/Saga_Night_24.0.jpg 1900w, https://cdn.vox-cdn.com/thumbor/npI-XJYqONMh9bgYHknAH_H9nO4=/0x0:5760x3840/2150x1209/filters:focal(2420x1460:3340x2380):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/70310551/Saga_Night_24.0.jpg 2150w, https://cdn.vox-cdn.com/thumbor/cRa23b40U4kB3EBoXwMCqSxqWpU=/0x0:5760x3840/2400x1350/filters:focal(2420x1460:3340x2380):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/70310551/Saga_Night_24.0.jpg 2400w, https://cdn.vox-cdn.com/thumbor/J22Zk2iNFyiyTT58Mprl0djSpmE=/0x0:5760x3840/2650x1491/filters:focal(2420x1460:3340x2380):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/70310551/Saga_Night_24.0.jpg 2650w, https://cdn.vox-cdn.com/thumbor/zojqsk5P1D0WlMX48FRVepxRTGU=/0x0:5760x3840/2900x1631/filters:focal(2420x1460:3340x2380):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/70310551/Saga_Night_24.0.jpg 2900w, https://cdn.vox-cdn.com/thumbor/LdHbsqcvaodkxE_sLNCcYAYA_p4=/0x0:5760x3840/3150x1772/filters:focal(2420x1460:3340x2380):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/70310551/Saga_Night_24.0.jpg 3150w, https://cdn.vox-cdn.com/thumbor/hBh8Rdk0uLVPqsmMxE99qJsIlvM=/0x0:5760x3840/3400x1913/filters:focal(2420x1460:3340x2380):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/70310551/Saga_Night_24.0.jpg 3400w, https://cdn.vox-cdn.com/thumbor/6Ck-fU10S8345_PQOzt_PPcTVnI=/0x0:5760x3840/3650x2053/filters:focal(2420x1460:3340x2380):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/70310551/Saga_Night_24.0.jpg 3650w, https://cdn.vox-cdn.com/thumbor/UvwjsF9q_VpM17miuC8_pD697-0=/0x0:5760x3840/3900x2194/filters:focal(2420x1460:3340x2380):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/70310551/Saga_Night_24.0.jpg 3900w" sizes="100vw" type="image/webp">


<img srcset="https://cdn.vox-cdn.com/thumbor/udGV5d6lxCjJTWmmy9QTHtiS9HQ=/0x0:5760x3840/900x506/filters:focal(2420x1460:3340x2380)/cdn.vox-cdn.com/uploads/chorus_image/image/70310551/Saga_Night_24.0.jpg 900w, https://cdn.vox-cdn.com/thumbor/69G-Nlw0nSsJzjU3kTevHCoiLXA=/0x0:5760x3840/1150x647/filters:focal(2420x1460:3340x2380)/cdn.vox-cdn.com/uploads/chorus_image/image/70310551/Saga_Night_24.0.jpg 1150w, https://cdn.vox-cdn.com/thumbor/Ln4FI_VetLz6oFdEV5FiNtBbPlQ=/0x0:5760x3840/1400x788/filters:focal(2420x1460:3340x2380)/cdn.vox-cdn.com/uploads/chorus_image/image/70310551/Saga_Night_24.0.jpg 1400w, https://cdn.vox-cdn.com/thumbor/RnNPqC_hPwCKuRPSfrzKG0L9MWw=/0x0:5760x3840/1650x928/filters:focal(2420x1460:3340x2380)/cdn.vox-cdn.com/uploads/chorus_image/image/70310551/Saga_Night_24.0.jpg 1650w, https://cdn.vox-cdn.com/thumbor/gJY22KV3mMSuZUnfY3AIlHIpY5Q=/0x0:5760x3840/1900x1069/filters:focal(2420x1460:3340x2380)/cdn.vox-cdn.com/uploads/chorus_image/image/70310551/Saga_Night_24.0.jpg 1900w, https://cdn.vox-cdn.com/thumbor/p-24oa31c9eQMrRWZSuH5lX2WB0=/0x0:5760x3840/2150x1209/filters:focal(2420x1460:3340x2380)/cdn.vox-cdn.com/uploads/chorus_image/image/70310551/Saga_Night_24.0.jpg 2150w, https://cdn.vox-cdn.com/thumbor/X7D3xFWeXy52NsZN2pzK6cxxfD0=/0x0:5760x3840/2400x1350/filters:focal(2420x1460:3340x2380)/cdn.vox-cdn.com/uploads/chorus_image/image/70310551/Saga_Night_24.0.jpg 2400w, https://cdn.vox-cdn.com/thumbor/YxiGq0ANs1MbHheFuZMqX3uaaS0=/0x0:5760x3840/2650x1491/filters:focal(2420x1460:3340x2380)/cdn.vox-cdn.com/uploads/chorus_image/image/70310551/Saga_Night_24.0.jpg 2650w, https://cdn.vox-cdn.com/thumbor/9gNZW0Aln9UA7G-mjMxOV1tlpt8=/0x0:5760x3840/2900x1631/filters:focal(2420x1460:3340x2380)/cdn.vox-cdn.com/uploads/chorus_image/image/70310551/Saga_Night_24.0.jpg 2900w, https://cdn.vox-cdn.com/thumbor/TTJWL7F_NUXuFLmSoREejSMpQAo=/0x0:5760x3840/3150x1772/filters:focal(2420x1460:3340x2380)/cdn.vox-cdn.com/uploads/chorus_image/image/70310551/Saga_Night_24.0.jpg 3150w, https://cdn.vox-cdn.com/thumbor/HiV38Mu8Gbpjrydziiu3SaBtJig=/0x0:5760x3840/3400x1913/filters:focal(2420x1460:3340x2380)/cdn.vox-cdn.com/uploads/chorus_image/image/70310551/Saga_Night_24.0.jpg 3400w, https://cdn.vox-cdn.com/thumbor/MZYbk4qtpOVydDk9xCzSVIc9WGM=/0x0:5760x3840/3650x2053/filters:focal(2420x1460:3340x2380)/cdn.vox-cdn.com/uploads/chorus_image/image/70310551/Saga_Night_24.0.jpg 3650w, https://cdn.vox-cdn.com/thumbor/AL61YSBs2WVT-66-_LNkxv23bBk=/0x0:5760x3840/3900x2194/filters:focal(2420x1460:3340x2380)/cdn.vox-cdn.com/uploads/chorus_image/image/70310551/Saga_Night_24.0.jpg 3900w" sizes="100vw" alt="A Financial District terrace 63 floors up overlooks the Brooklyn skyline at night" data-upload-width="5760" src="https://cdn.vox-cdn.com/thumbor/1pJXvifWcidv7wiFfDSCNBKuOfU=/0x0:5760x3840/1200x675/filters:focal(2420x1460:3340x2380)/cdn.vox-cdn.com/uploads/chorus_image/image/70310551/Saga_Night_24.0.jpg">

</source></source></source></picture>

      
    </span>
    
  </span>
</div>

        </div>
      
      <div class="c-entry-hero__content l-segment l-feature">
        
        
        <h1 class="c-page-title">Fine Dining in NYC Keeps Getting Pricier, With Sky-High Views. Is It Worth It?</h1>

        <p class="c-entry-summary p-dek">Contemplating the elevated cost of dining out at two of the city’s fanciest newcomers, Saga and Le Pavilion</p>

        <div class="c-byline">
  <span class="c-byline-wrapper">
    
      by
      <span class="c-byline__item">
        
          
          <a href="https://www.eater.com/authors/ryan-sutton" data-analytics-link="author-name"><span class="c-byline__author-name">Ryan Sutton</span></a>
        
      </span>
      
      <span class="c-byline__item">
        
        <time class="c-byline__item" data-ui="timestamp" datetime="2021-12-23T15:59:49">
          Dec 23, 2021, 10:59am EST
        </time>
      </span>
      
      
      
        <div class="c-byline__additional">
          Photography by <a href="http://www.alexstaniloff.com">Alex Staniloff</a>
        </div>
      
    
    
  </span>
  <span class="c-byline__gear">
    <a data-entry-admin="22612895" data-cid="tools/entry_admin_button-1640322678_7942_3405963" data-cdata='{"id":22612895}'></a>

  </span>
</div>


        
      </div>
    </div>
    <div class="c-entry-hero__caption">
      
    <span class="e-image__meta">
      
        <figcaption>The view outside Saga.</figcaption>
      
      
      
    </span>


    </div>
</div>

<div class="l-wrapper">
  <main id="content" tabindex="-1" class="l-segment l-feature">
    
    
<div class="c-social-buttons c-social-buttons--popover " data-cid="site/social_buttons_list/popover-1640322678_8428_3405964" data-cdata='{"entry_id":22612895,"services":["twitter","facebook","pocket","flipboard","email"],"base_url":"https://ny.eater.com/2021/12/23/22848854/saga-pavillon-fine-dining-best-views-review-nyc-restaurants"}'>
  <h2 class="sr-only" id="heading-label--8i8puklz">Share this story</h2>
  <ul aria-labelledby="heading-label--8i8puklz">
  
    <li>
      <a class="c-social-buttons__item c-social-buttons__facebook" href="https://www.facebook.com/sharer/sharer.php?text=Fine+Dining+in+NYC+Keeps+Getting+Pricier%2C+With+Sky-High+Views.+Is+It+Worth+It%3F&amp;u=https%3A%2F%2Fny.eater.com%2F2021%2F12%2F23%2F22848854%2Fsaga-pavillon-fine-dining-best-views-review-nyc-restaurants" data-analytics-social="facebook">
        <svg role="img" class="p-svg-icon c-social-buttons__svg"><use xlink:href="#icon-facebook"></use></svg>
        <span class="sr-only">Share this on Facebook</span>
      </a>
    </li>
  
  
    <li>
      <a class="c-social-buttons__item c-social-buttons__twitter" href="https://twitter.com/intent/tweet?counturl=https%3A%2F%2Fny.eater.com%2F2021%2F12%2F23%2F22848854%2Fsaga-pavillon-fine-dining-best-views-review-nyc-restaurants&amp;text=Fine+Dining+in+NYC+Keeps+Getting+Pricier%2C+With+Sky-High+Views.+Is+It+Worth+It%3F&amp;url=https%3A%2F%2Fny.eater.com%2F2021%2F12%2F23%2F22848854%2Fsaga-pavillon-fine-dining-best-views-review-nyc-restaurants&amp;via=EaterNY" data-analytics-social="twitter">
        <svg role="img" class="p-svg-icon c-social-buttons__svg"><use xlink:href="#icon-twitter"></use></svg>
        <span class="sr-only">Share this on Twitter</span>
      </a>
    </li>
  
  
  
    <li data-ui="more">
      <a class="c-social-buttons__item c-social-buttons__more" href="#" role="button" aria-expanded="false">
        <svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 21 20" class="p-svg-icon c-social-buttons__svg">
<path d="M18.4,12.9c-0.3,0-0.6,0.3-0.6,0.6V17c0,1-0.8,1.8-1.8,1.8H3c-1,0-1.8-0.8-1.8-1.8V4C1.2,3,2,2.2,3,2.2h8.4
  c0.3,0,0.6-0.3,0.6-0.6S11.7,1,11.3,1H3C1.3,1,0,2.3,0,4V17c0,1.6,1.3,3,3,3H16c1.6,0,3-1.3,3-3v-3.5C19,13.2,18.7,12.9,18.4,12.9z"></path>
<path d="M20.9,5.3C20.9,5.3,20.9,5.3,20.9,5.3c0-0.1,0-0.1,0-0.1c0,0,0,0,0-0.1c0,0,0,0,0-0.1c0,0,0,0,0-0.1c0,0,0,0,0,0
  c0,0,0,0,0,0c0,0,0,0,0,0l-4.6-4.6c-0.2-0.2-0.6-0.2-0.8,0s-0.2,0.6,0,0.8l3.3,3.3c-2.1-0.3-5.5-0.3-8.5,1.5
  C7.6,7.5,5.9,10,5.2,13.5c-0.1,0.3,0.1,0.6,0.5,0.7c0,0,0.1,0,0.1,0c0.3,0,0.5-0.2,0.6-0.5c0.6-3.1,2.1-5.4,4.3-6.8
  c3-1.8,6.7-1.5,8.5-1.2l-3.8,3.9c-0.2,0.2-0.2,0.6,0,0.8c0.1,0.1,0.3,0.2,0.4,0.2s0.3-0.1,0.4-0.2l4.6-4.6c0,0,0,0,0,0
  c0,0,0,0,0-0.1c0,0,0,0,0,0c0,0,0,0,0-0.1c0,0,0,0,0-0.1c0,0,0,0,0,0c0,0,0,0,0,0c0,0,0,0,0-0.1C20.9,5.4,20.9,5.4,20.9,5.3
  C20.9,5.4,20.9,5.4,20.9,5.3z"></path>
</svg>
        <span class="c-social-buttons--label" aria-hidden="true">Share</span>
        <span class="sr-only">All sharing options</span>
      </a>
    </li>
  
    
  </ul>
  
    <div class="c-social-buttons__popover" data-ui="popover">
      <div class="c-social-buttons__popover-header">
        <h3 tabindex="-1">
          <strong aria-hidden="true">Share</strong>
          <span class="sr-only">All sharing options for:</span>
          <span>Fine Dining in NYC Keeps Getting Pricier, With Sky-High Views. Is It Worth It?</span>
        </h3>
      </div>
      <div class="c-social-buttons__popover-body">
        <ul>
          
            
              <li>
                <a class="c-social-buttons__item c-social-buttons__pocket" href="https://getpocket.com/save?url=https%3A%2F%2Fny.eater.com%2F2021%2F12%2F23%2F22848854%2Fsaga-pavillon-fine-dining-best-views-review-nyc-restaurants" data-analytics-social="pocket">
                  <svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 16 14" class="p-svg-icon c-social-buttons__svg">
<path d="M14.4,0.1H2c-0.6,0-1.1,0.5-1.1,1.1v4.6c0,4,3.3,7.3,7.3,7.3c4,0,7.3-3.3,7.3-7.3V1.2C15.5,0.6,15,0.1,14.4,0.1
  z M12.5,5.4L8.9,9C8.7,9.2,8.4,9.3,8.2,9.3C8,9.3,7.7,9.2,7.5,9L3.9,5.4C3.5,5,3.5,4.4,3.9,4c0.4-0.4,1-0.4,1.3,0l3,3l3-3
  c0.4-0.4,1-0.4,1.3,0C12.9,4.4,12.9,5,12.5,5.4z"></path>
</svg>
                  <span class="c-social-buttons__text">Pocket</span>
                </a>
              </li>
            
          
            
              <li>
                <a class="c-social-buttons__item c-social-buttons__flipboard" href="https://share.flipboard.com/bookmarklet/popout?title=Fine+Dining+in+NYC+Keeps+Getting+Pricier%2C+With+Sky-High+Views.+Is+It+Worth+It%3F&amp;url=https%3A%2F%2Fny.eater.com%2F2021%2F12%2F23%2F22848854%2Fsaga-pavillon-fine-dining-best-views-review-nyc-restaurants&amp;v=2" data-analytics-social="flipboard">
                  <svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 16 16" class="p-svg-icon c-social-buttons__svg">
  <path d="M0,0v16h16V0H0z M12.9,6.4H9.6v3.2H6.5v3.2H3.2V3.2h9.7V6.4z"></path>
  <polygon opacity="0.13" points="6.5,3.2 6.5,6.4 9.8,6.4 12.9,6.4 12.9,3.2 "></polygon>
  <polygon opacity="0.23" points="6.5,9.7 9.7,9.7 9.7,6.4 6.5,6.4 "></polygon>
</svg>
                  <span class="c-social-buttons__text">Flipboard</span>
                </a>
              </li>
            
          
            
              <li>
                <a class="c-social-buttons__item c-social-buttons__email" href="mailto:?subject=Fine%20Dining%20in%20NYC%20Keeps%20Getting%20Pricier%2C%20With%20Sky-High%20Views.%20Is%20It%20Worth%20It%3F&amp;body=Contemplating%20the%20elevated%20cost%20of%20dining%20out%20at%20two%20of%20the%20city%E2%80%99s%20fanciest%20newcomers%2C%20Saga%20and%20Le%20Pavilion%0A%0Ahttps%3A%2F%2Fny.eater.com%2F2021%2F12%2F23%2F22848854%2Fsaga-pavillon-fine-dining-best-views-review-nyc-restaurants" data-analytics-social="email">
                  <svg role="img" class="p-svg-icon c-social-buttons__svg"><use xlink:href="#icon-email"></use></svg>
                  <span class="c-social-buttons__text">Email</span>
                </a>
              </li>
            
          
        </ul>
      </div>
      <span class="c-social-buttons__popover-caret" data-ui="caret"></span>
    </div>
  
</div>

    



      

    






<div class="c-entry-content ">
  <p class="p--has-dropcap p-large-text" id="pcv93u">To dine at Daniel Boulud’s <a href="https://ny.eater.com/2021/4/5/22367731/daniel-boulud-le-pavillon-opening-nyc-may-19">Le Pavillon</a> in Midtown or James Kent’s <a href="https://ny.eater.com/2021/8/17/22627494/saga-restaurant-opening-crown-shy-nyc">Saga</a> in the Financial District means to spend a lot of money on the usual luxuries: white truffles, Dover sole, and roast duck. But the true star at each venue is the storied New York skyline, a collection of slinky skyscrapers and raffish low-rises.</p>
<p id="b8weIc">Consider Le Pavillon at <a href="https://ny.curbed.com/building/32/one-vanderbilt">One Vanderbilt</a>, where a seafood-heavy French dinner starts at $125. The interior designers positioned the staircase in such a way that when you begin your ascent to the second-floor dining room, the walls crop out everything but the top of the Chrysler Building, the Art Deco spire doing its best impression of a fictional 1920s rocket ship. Then, as you reach the bar, windows as large as Times Square billboards reveal Grand Central Terminal in all its Beaux-Arts glory. The commuter station seems to glow like the <a href="https://www.metmuseum.org/about-the-met/collection-areas/egyptian-art/temple-of-dendur-50">Temple of Dendur</a>.</p>
<p id="TulPfO">Or take Saga, where the modern European tasting runs $245. Hosts escort you, upon arrival, to the building’s 63rd-floor terrace, where you admire a helicopter view of Manhattan. To the north is the Gehry building, its wavy exterior pulsating like a metallic shockwave. Just behind that masterpiece is the new <a href="https://archive.curbed.com/david-adjaye">David Adjaye</a> tower, its rough concrete surfaces standing in contrast to all the smooth glass, steel, and terra-cotta-clad buildings nearby.</p>
<p id="2EzqXb">These aren’t the fleeting glimpses of New York one encounters while flying into LaGuardia. These are up close and personal views that let you ogle the beautiful imperfections of a vertical city — the way one might gaze at brushstrokes on a painting. It’s as if you’re dining next to a Jackson Pollock <a href="https://www.nytimes.com/2021/06/09/arts/design/van-gogh-immersive-manhattan.html">projected</a> onto the world’s largest movie screen. And if you simply swing by the bar at either venue, you can enjoy the panoramas for the price of a gin fizz or glass of blanc de blancs. </p>
<div class="c-float-right">  <figure class="e-image">
  <span class="e-image__inner">
    
    <span class="e-image__image " data-original="https://cdn.vox-cdn.com/uploads/chorus_asset/file/23118934/Saga_Night_18.jpg">
      
        <picture class="c-picture" data-cid="site/picture_element-1640322678_9397_3405965" data-cdata='{"asset_id":23118934,"ratio":"*"}'>
  


  <source srcset="https://cdn.vox-cdn.com/thumbor/5TZGnt_vlSvgSlTAWinPAEl63lc=/0x0:5179x3453/320x0/filters:focal(0x0:5179x3453):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23118934/Saga_Night_18.jpg 320w, https://cdn.vox-cdn.com/thumbor/7UT-pdV_qQ9gXfDZWzDey62YYtA=/0x0:5179x3453/520x0/filters:focal(0x0:5179x3453):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23118934/Saga_Night_18.jpg 520w, https://cdn.vox-cdn.com/thumbor/9uSbwWQh0T6E0UTEeNSErZyjBZk=/0x0:5179x3453/720x0/filters:focal(0x0:5179x3453):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23118934/Saga_Night_18.jpg 720w, https://cdn.vox-cdn.com/thumbor/7DNqq2-inLbOBCpJCFnYNXbMtDc=/0x0:5179x3453/920x0/filters:focal(0x0:5179x3453):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23118934/Saga_Night_18.jpg 920w, https://cdn.vox-cdn.com/thumbor/UEhV8sk4p0S4kgOdKWyaJmOn6mU=/0x0:5179x3453/1120x0/filters:focal(0x0:5179x3453):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23118934/Saga_Night_18.jpg 1120w, https://cdn.vox-cdn.com/thumbor/gwZ_Ijo7AEHWvEaa1mHaT3WL2HQ=/0x0:5179x3453/1320x0/filters:focal(0x0:5179x3453):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23118934/Saga_Night_18.jpg 1320w, https://cdn.vox-cdn.com/thumbor/JDjxV7IUrMBWK2VjPaxZ_wLK2-4=/0x0:5179x3453/1520x0/filters:focal(0x0:5179x3453):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23118934/Saga_Night_18.jpg 1520w, https://cdn.vox-cdn.com/thumbor/rW3Uxfm5D-vJhG_9kV1aJ6WHYuY=/0x0:5179x3453/1720x0/filters:focal(0x0:5179x3453):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23118934/Saga_Night_18.jpg 1720w, https://cdn.vox-cdn.com/thumbor/QtQo09n0KZfI1sr5MCoZfMGeP-g=/0x0:5179x3453/1920x0/filters:focal(0x0:5179x3453):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23118934/Saga_Night_18.jpg 1920w" sizes="(min-width: 1221px) 846px, (min-width: 880px) calc(100vw - 334px), 100vw" type="image/webp">


<img srcset="https://cdn.vox-cdn.com/thumbor/r8Jf3nL0uD4Lh8_Hc7MupCUkqYE=/0x0:5179x3453/320x0/filters:focal(0x0:5179x3453):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23118934/Saga_Night_18.jpg 320w, https://cdn.vox-cdn.com/thumbor/yuUOU5NqDEiBd0J77N9sr-rKL2o=/0x0:5179x3453/520x0/filters:focal(0x0:5179x3453):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23118934/Saga_Night_18.jpg 520w, https://cdn.vox-cdn.com/thumbor/1OVYQSwd53-ZIbRLLHbthjwlPcQ=/0x0:5179x3453/720x0/filters:focal(0x0:5179x3453):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23118934/Saga_Night_18.jpg 720w, https://cdn.vox-cdn.com/thumbor/dF6paS1on1zIlKsD1rkvb8Jc4TY=/0x0:5179x3453/920x0/filters:focal(0x0:5179x3453):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23118934/Saga_Night_18.jpg 920w, https://cdn.vox-cdn.com/thumbor/Z-Fi0lvNs_Togc3gkSVIy4x9suc=/0x0:5179x3453/1120x0/filters:focal(0x0:5179x3453):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23118934/Saga_Night_18.jpg 1120w, https://cdn.vox-cdn.com/thumbor/9MZYNGtPJF8v_5Bb7YII9DWjP64=/0x0:5179x3453/1320x0/filters:focal(0x0:5179x3453):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23118934/Saga_Night_18.jpg 1320w, https://cdn.vox-cdn.com/thumbor/dCwzRAPa0y6Dn2oUEbTmk-XtESE=/0x0:5179x3453/1520x0/filters:focal(0x0:5179x3453):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23118934/Saga_Night_18.jpg 1520w, https://cdn.vox-cdn.com/thumbor/ytjgDi5k6YdT5EyfZtomeWauJdc=/0x0:5179x3453/1720x0/filters:focal(0x0:5179x3453):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23118934/Saga_Night_18.jpg 1720w, https://cdn.vox-cdn.com/thumbor/YnM5LpwsLuiO6RqXyi_8NOm52IQ=/0x0:5179x3453/1920x0/filters:focal(0x0:5179x3453):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23118934/Saga_Night_18.jpg 1920w" sizes="(min-width: 1221px) 846px, (min-width: 880px) calc(100vw - 334px), 100vw" alt="A lower Manhattan terrace looks east toward the One World Trade with its blue light spire and 40 Wall Street, with its emerald-colored dome." data-upload-width="5179" src="https://cdn.vox-cdn.com/thumbor/CnM3gFKCxIxlWokEyklK1iZSpqU=/0x0:5179x3453/1200x0/filters:focal(0x0:5179x3453):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23118934/Saga_Night_18.jpg">

</source></picture>

      
    </span>
    
  </span>
  
    <span class="e-image__meta">
      
        <figcaption>The view from Saga’s terrace.</figcaption>
      
      
    </span>
  
</figure>

</div>
<p id="PPpfgR">Whether a full-fledged dinner for two will induce the same sense of awe as the views is a more layered question, however. Over the past 15 years, <a href="https://ny.eater.com/2018/4/17/17244806/momofuku-ko-bar-review-nyc">a slew</a> of <a href="https://ny.eater.com/2015/4/7/8360365/semilla-williamsburg-tasting-menu-review">local</a> <a href="https://ny.eater.com/2016/8/9/12412032/olmsted-restaurant-review-prospect-heights">restaurants</a> have pushed diners to think of elegant eating in ways that go beyond the scope of traditional fine dining. A prominent class of small-plates places now provide many of the same gustatory pleasures as more <a href="https://ny.eater.com/2019/12/17/21024279/le-bernardin-eric-ripert-nyc-seafood-restaurant-review">formal</a> <a href="https://ny.eater.com/venue/5016/daniel">venues</a>, but often outside of a European-Japanese framework — and at lower prices. Those leaner venues typically lack the posh environs of, say, a <a href="https://ny.eater.com/2019/7/24/20706200/per-se-thomas-keller-corey-chow-nyc-restaurants">Midtown palace</a> where the entire dining room feels like center orchestra seating for a fairytale view of Central Park. And that’s okay. Patrons, in exchange for fewer creature comforts, are packing a crop of <a href="https://ny.eater.com/2021/10/19/22732888/aldama-mexican-tacos-mole-nyc-restaurant-review">modern Mexican</a>, <a href="https://ny.eater.com/2021/10/19/22732888/aldama-mexican-tacos-mole-nyc-restaurant-review">Vietnamese American</a>, <a href="https://ny.eater.com/2018/3/14/17121164/claro-mole-nyc-review">Oaxacan</a>, and cutting-edge Italian-<a href="https://ny.eater.com/venue/73366/francie">French</a> spots that offer less fuss, looser dress codes, and affordable-ish set-menus. Earlier in the summer, while sitting in a hot outdoor garden, I enjoyed an excellent tasting menu that cost less than most white truffle supplements.</p>
<p id="b6VBZN">Those larger trends aren’t new, however. What’s changed in recent months is the increasingly prohibitive pricing at some of the city’s top Gallic and Japanese restaurants, a development that has set the bar higher than ever on the <em>is it worth it</em> factor. The astronomical cost of dining out — often starting at the equivalent of a PlayStation 5 console — becomes even more challenging as the most opulent operators adopt nonrefundable booking policies, a trend in fine dining as owners seek to transfer more of the economic risk of a given reservation from the restaurant to the diner. </p>
<p id="dXwsbW">It’s against this backdrop that a blowout dinner shifts from being a predictable, once-a-year splurge to a more complicated financial decision, even when there’s a view like no other. Both Saga and Le Pavillon, for their part, act as relevant paradigms for two different sides of that value coin. Saga makes a solid argument for a more innovative model of extravagant eating than its peers — with one of the city’s best new caviar courses — although some folks will find the strict reservation policies financially hazardous. Le Pavillon, by contrast, functions as a staid effort to attract a business-class clientele with the Daniel Boulud brand. It is a study in tired, phoned-in French fare. It is fine dining as a monument to itself.</p>
<div class="c-wide-block"><div class="c-image-grid">
<div class="c-image-grid__item">  <figure class="e-image">
  <span class="e-image__inner">
    
    <span class="e-image__image " data-original="https://cdn.vox-cdn.com/uploads/chorus_asset/file/23118848/Le_Pavillion_14.jpg">
      
        <picture class="c-picture" data-cid="site/picture_element-1640322678_3724_3405966" data-cdata='{"asset_id":23118848,"ratio":"*"}'>
  


  <source srcset="https://cdn.vox-cdn.com/thumbor/L7RgU5r_wvoZC09ovPSbzaPcQGQ=/0x0:5748x3832/320x0/filters:focal(0x0:5748x3832):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23118848/Le_Pavillion_14.jpg 320w, https://cdn.vox-cdn.com/thumbor/pdmTtBk2OacOYBLhzTUozL1qTM8=/0x0:5748x3832/520x0/filters:focal(0x0:5748x3832):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23118848/Le_Pavillion_14.jpg 520w, https://cdn.vox-cdn.com/thumbor/sdWE_Hqx-40drv086B5XgORy5vY=/0x0:5748x3832/720x0/filters:focal(0x0:5748x3832):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23118848/Le_Pavillion_14.jpg 720w, https://cdn.vox-cdn.com/thumbor/a8WZZd5pKngt16OlBHpvyiioVZE=/0x0:5748x3832/920x0/filters:focal(0x0:5748x3832):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23118848/Le_Pavillion_14.jpg 920w, https://cdn.vox-cdn.com/thumbor/iZ7tpUZreALlhS7GZrAbXEViWk0=/0x0:5748x3832/1120x0/filters:focal(0x0:5748x3832):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23118848/Le_Pavillion_14.jpg 1120w, https://cdn.vox-cdn.com/thumbor/15apB0_ApwSWv6sUR3ifapL-k5A=/0x0:5748x3832/1320x0/filters:focal(0x0:5748x3832):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23118848/Le_Pavillion_14.jpg 1320w, https://cdn.vox-cdn.com/thumbor/LFkYFvpPFUbaIJXq8OKWP6vD2hs=/0x0:5748x3832/1520x0/filters:focal(0x0:5748x3832):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23118848/Le_Pavillion_14.jpg 1520w, https://cdn.vox-cdn.com/thumbor/rBTtTRihNsgkDPF4orNd0uPqnvI=/0x0:5748x3832/1720x0/filters:focal(0x0:5748x3832):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23118848/Le_Pavillion_14.jpg 1720w, https://cdn.vox-cdn.com/thumbor/QQDmkTW3VmAWUDC62JRhPJRRx0w=/0x0:5748x3832/1920x0/filters:focal(0x0:5748x3832):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23118848/Le_Pavillion_14.jpg 1920w" sizes="(min-width: 1221px) 846px, (min-width: 880px) calc(100vw - 334px), 100vw" type="image/webp">


<img srcset="https://cdn.vox-cdn.com/thumbor/4mkt7HfCWdZizw470LYfnQXagRo=/0x0:5748x3832/320x0/filters:focal(0x0:5748x3832):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23118848/Le_Pavillion_14.jpg 320w, https://cdn.vox-cdn.com/thumbor/8HY1VwKBPw_6BIbzp6ZK6UE7mQM=/0x0:5748x3832/520x0/filters:focal(0x0:5748x3832):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23118848/Le_Pavillion_14.jpg 520w, https://cdn.vox-cdn.com/thumbor/8Szr7DxS5Z8NWjCtkVo_rGVXbnQ=/0x0:5748x3832/720x0/filters:focal(0x0:5748x3832):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23118848/Le_Pavillion_14.jpg 720w, https://cdn.vox-cdn.com/thumbor/qXCbePe74GI8X-7rdXSfTEjmfW4=/0x0:5748x3832/920x0/filters:focal(0x0:5748x3832):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23118848/Le_Pavillion_14.jpg 920w, https://cdn.vox-cdn.com/thumbor/Rh6xRmHBOmTgk6z5JDG8QdUvyUI=/0x0:5748x3832/1120x0/filters:focal(0x0:5748x3832):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23118848/Le_Pavillion_14.jpg 1120w, https://cdn.vox-cdn.com/thumbor/gpuvN5uvJ6B95u5YmIjLFhOfbCw=/0x0:5748x3832/1320x0/filters:focal(0x0:5748x3832):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23118848/Le_Pavillion_14.jpg 1320w, https://cdn.vox-cdn.com/thumbor/LKkKF3F8MKVUkQUFYlYKh8KY-Xo=/0x0:5748x3832/1520x0/filters:focal(0x0:5748x3832):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23118848/Le_Pavillion_14.jpg 1520w, https://cdn.vox-cdn.com/thumbor/wU4frB5V2opLUgBDaP9Bxlf9WUo=/0x0:5748x3832/1720x0/filters:focal(0x0:5748x3832):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23118848/Le_Pavillion_14.jpg 1720w, https://cdn.vox-cdn.com/thumbor/GcECVh2dW7gHEKLXCM84iFXZGMM=/0x0:5748x3832/1920x0/filters:focal(0x0:5748x3832):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23118848/Le_Pavillion_14.jpg 1920w" sizes="(min-width: 1221px) 846px, (min-width: 880px) calc(100vw - 334px), 100vw" alt="Windows  at Le Pavillon overlook the Chrysler Building and Grand Central Station" data-upload-width="5748" src="https://cdn.vox-cdn.com/thumbor/0mTVJWazu5D-H9jpaKFscEVzzJE=/0x0:5748x3832/1200x0/filters:focal(0x0:5748x3832):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23118848/Le_Pavillion_14.jpg">

</source></picture>

      
    </span>
    
  </span>
  
    <span class="e-image__meta">
      
        <figcaption>The grand entrance to Le Pavillon.</figcaption>
      
      
    </span>
  
</figure>

</div>
<div class="c-image-grid__item">  <figure class="e-image">
  <span class="e-image__inner">
    
    <span class="e-image__image " data-original="https://cdn.vox-cdn.com/uploads/chorus_asset/file/23118858/Saga_Night_29.jpg">
      
        <picture class="c-picture" data-cid="site/picture_element-1640322678_9360_3405967" data-cdata='{"asset_id":23118858,"ratio":"*"}'>
  


  <source srcset="https://cdn.vox-cdn.com/thumbor/BZ8xFszgBdrfyWBB4A8Yu_nfH6A=/0x0:5385x3591/320x0/filters:focal(0x0:5385x3591):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23118858/Saga_Night_29.jpg 320w, https://cdn.vox-cdn.com/thumbor/joZfd4KLJmVjiLvcqinxXzf3kFc=/0x0:5385x3591/520x0/filters:focal(0x0:5385x3591):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23118858/Saga_Night_29.jpg 520w, https://cdn.vox-cdn.com/thumbor/XjoBXrfvg0NAMIUtnmpH84mnN30=/0x0:5385x3591/720x0/filters:focal(0x0:5385x3591):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23118858/Saga_Night_29.jpg 720w, https://cdn.vox-cdn.com/thumbor/Qsc5FUwi5d1i8tAKZ8b255KDi68=/0x0:5385x3591/920x0/filters:focal(0x0:5385x3591):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23118858/Saga_Night_29.jpg 920w, https://cdn.vox-cdn.com/thumbor/StEQMepSeJT39JjT_GEjxjVyGgA=/0x0:5385x3591/1120x0/filters:focal(0x0:5385x3591):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23118858/Saga_Night_29.jpg 1120w, https://cdn.vox-cdn.com/thumbor/FD9T6cQ6-QNdXKDjb5a37F-iYmE=/0x0:5385x3591/1320x0/filters:focal(0x0:5385x3591):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23118858/Saga_Night_29.jpg 1320w, https://cdn.vox-cdn.com/thumbor/pllO90qkTEEEF_smSpNuygsYfZM=/0x0:5385x3591/1520x0/filters:focal(0x0:5385x3591):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23118858/Saga_Night_29.jpg 1520w, https://cdn.vox-cdn.com/thumbor/dMTHz5uOG6bpD_30BAqCQ1cEDhI=/0x0:5385x3591/1720x0/filters:focal(0x0:5385x3591):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23118858/Saga_Night_29.jpg 1720w, https://cdn.vox-cdn.com/thumbor/0xMvUjl7__f8K5qjcshCJL42j8E=/0x0:5385x3591/1920x0/filters:focal(0x0:5385x3591):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23118858/Saga_Night_29.jpg 1920w" sizes="(min-width: 1221px) 846px, (min-width: 880px) calc(100vw - 334px), 100vw" type="image/webp">


<img srcset="https://cdn.vox-cdn.com/thumbor/seHWkbGxL0GRQ97vxG7WJdG8jvc=/0x0:5385x3591/320x0/filters:focal(0x0:5385x3591):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23118858/Saga_Night_29.jpg 320w, https://cdn.vox-cdn.com/thumbor/TbBmzKe3MpZI0WjEslpRuPZMRqw=/0x0:5385x3591/520x0/filters:focal(0x0:5385x3591):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23118858/Saga_Night_29.jpg 520w, https://cdn.vox-cdn.com/thumbor/eM7JRmlzaJBZGPVGEYgCBZrYtRI=/0x0:5385x3591/720x0/filters:focal(0x0:5385x3591):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23118858/Saga_Night_29.jpg 720w, https://cdn.vox-cdn.com/thumbor/hkh434gX4sBBD2BE1rhlQjJY_LM=/0x0:5385x3591/920x0/filters:focal(0x0:5385x3591):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23118858/Saga_Night_29.jpg 920w, https://cdn.vox-cdn.com/thumbor/VCiRQ2DaRWHUkZ4pKP5LfjIGfsE=/0x0:5385x3591/1120x0/filters:focal(0x0:5385x3591):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23118858/Saga_Night_29.jpg 1120w, https://cdn.vox-cdn.com/thumbor/o07TYoUwcx8F4orG6iZEeNWeoy8=/0x0:5385x3591/1320x0/filters:focal(0x0:5385x3591):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23118858/Saga_Night_29.jpg 1320w, https://cdn.vox-cdn.com/thumbor/eOzvrdn5DS6lmqCN2kfoEoGEYcM=/0x0:5385x3591/1520x0/filters:focal(0x0:5385x3591):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23118858/Saga_Night_29.jpg 1520w, https://cdn.vox-cdn.com/thumbor/Zj0dhGGsNX6OKGjQ1J01Ie-ZDzI=/0x0:5385x3591/1720x0/filters:focal(0x0:5385x3591):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23118858/Saga_Night_29.jpg 1720w, https://cdn.vox-cdn.com/thumbor/3fSImDeO7uOGzc9wO-M2xjzjsls=/0x0:5385x3591/1920x0/filters:focal(0x0:5385x3591):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23118858/Saga_Night_29.jpg 1920w" sizes="(min-width: 1221px) 846px, (min-width: 880px) calc(100vw - 334px), 100vw" alt="The terrace at Saga overlooks the East River and the Brooklyn bridge below" data-upload-width="5385" src="https://cdn.vox-cdn.com/thumbor/-15OHJsBr8rtiXUDXn9P9qsT6c0=/0x0:5385x3591/1200x0/filters:focal(0x0:5385x3591):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23118858/Saga_Night_29.jpg">

</source></picture>

      
    </span>
    
  </span>
  
    <span class="e-image__meta">
      
        <figcaption>The terrace at Saga.</figcaption>
      
      
    </span>
  
</figure>

</div>
</div></div>
<p class="p--has-dropcap p-large-text" id="niMXWu">After a Saga staffer brings you in from the outdoor terrace, they lead you into a small room and, after a quick amuse, garnish your table with a presentation of fluke six ways. The fish is kombu-cured and rolled into shiso (light and minty); chopped and stuffed into a cucumber (surprise: it’s cucumber-y); infused into a Peruvian leche du tigre (bright and lime-y); slid into a feuille de brick purse and topped with trout roe (crisp and briny); bruleed on the rib with mushroom XO sauce (umami-packed); and cooked on the bone as an escabeche (rich and gelatinous). If the pervasiveness of assorted white flatfish at fancy spots sometimes feels like a secret handshake among bankers, a way to say “we’re all bland, but we don’t care because we make so much money,” the same class of fish at Saga feels like an effort to challenge diners just a touch. It’s a way for the chef to announce that he can take a ubiquitous item and make it feel new and relevant.</p>
<div class="c-float-right">  <figure class="e-image">
  <span class="e-image__inner">
    
    <span class="e-image__image " data-original="https://cdn.vox-cdn.com/uploads/chorus_asset/file/23119076/Saga_Night_21.jpg">
      
        <picture class="c-picture" data-cid="site/picture_element-1640322678_7826_3405968" data-cdata='{"asset_id":23119076,"ratio":"*"}'>
  


  <source srcset="https://cdn.vox-cdn.com/thumbor/UE0zZyEffRHomZOqCDloYpsZ4C4=/0x0:5564x3709/320x0/filters:focal(0x0:5564x3709):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23119076/Saga_Night_21.jpg 320w, https://cdn.vox-cdn.com/thumbor/bgufwZAt3eNK0m7BU_a0RMr6UFI=/0x0:5564x3709/520x0/filters:focal(0x0:5564x3709):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23119076/Saga_Night_21.jpg 520w, https://cdn.vox-cdn.com/thumbor/k8E0Tu0LE53dRHLJlLw-JSERN14=/0x0:5564x3709/720x0/filters:focal(0x0:5564x3709):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23119076/Saga_Night_21.jpg 720w, https://cdn.vox-cdn.com/thumbor/cwlMeghjldismjVDjBe81NUAHUU=/0x0:5564x3709/920x0/filters:focal(0x0:5564x3709):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23119076/Saga_Night_21.jpg 920w, https://cdn.vox-cdn.com/thumbor/7k3veOuKo80ws-A1IFzinZPSTVg=/0x0:5564x3709/1120x0/filters:focal(0x0:5564x3709):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23119076/Saga_Night_21.jpg 1120w, https://cdn.vox-cdn.com/thumbor/dqS3V2qW_c3NJolh7G5bBVXniNk=/0x0:5564x3709/1320x0/filters:focal(0x0:5564x3709):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23119076/Saga_Night_21.jpg 1320w, https://cdn.vox-cdn.com/thumbor/Oc0LKVJKe35388aRYxYaY-cjTj0=/0x0:5564x3709/1520x0/filters:focal(0x0:5564x3709):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23119076/Saga_Night_21.jpg 1520w, https://cdn.vox-cdn.com/thumbor/u4eZFrKYhmHIBy5oQOYtdfVBbIA=/0x0:5564x3709/1720x0/filters:focal(0x0:5564x3709):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23119076/Saga_Night_21.jpg 1720w, https://cdn.vox-cdn.com/thumbor/RCVZ1BwxDEWktDohkk7EfjGQ8Zg=/0x0:5564x3709/1920x0/filters:focal(0x0:5564x3709):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23119076/Saga_Night_21.jpg 1920w" sizes="(min-width: 1221px) 846px, (min-width: 880px) calc(100vw - 334px), 100vw" type="image/webp">


<img srcset="https://cdn.vox-cdn.com/thumbor/2TdnAxbZm4LAW36wXSS1CbDj4Fs=/0x0:5564x3709/320x0/filters:focal(0x0:5564x3709):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23119076/Saga_Night_21.jpg 320w, https://cdn.vox-cdn.com/thumbor/GtvX-FB4NKwBs828RFDnlXrtfyQ=/0x0:5564x3709/520x0/filters:focal(0x0:5564x3709):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23119076/Saga_Night_21.jpg 520w, https://cdn.vox-cdn.com/thumbor/s4wT3tLstIcKUqiuWZy5z1rtAIs=/0x0:5564x3709/720x0/filters:focal(0x0:5564x3709):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23119076/Saga_Night_21.jpg 720w, https://cdn.vox-cdn.com/thumbor/8uctiw_eEgcblaILosj1vZDRlf0=/0x0:5564x3709/920x0/filters:focal(0x0:5564x3709):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23119076/Saga_Night_21.jpg 920w, https://cdn.vox-cdn.com/thumbor/67r2eShRd9WJSqguCoDKw524OiY=/0x0:5564x3709/1120x0/filters:focal(0x0:5564x3709):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23119076/Saga_Night_21.jpg 1120w, https://cdn.vox-cdn.com/thumbor/LGYq78ZRD8dsuAqi3Mi46-6T7gI=/0x0:5564x3709/1320x0/filters:focal(0x0:5564x3709):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23119076/Saga_Night_21.jpg 1320w, https://cdn.vox-cdn.com/thumbor/0nsRpXcfnvT7l2Z4BxOuALGsXNc=/0x0:5564x3709/1520x0/filters:focal(0x0:5564x3709):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23119076/Saga_Night_21.jpg 1520w, https://cdn.vox-cdn.com/thumbor/82sG8pvcBUfbkVWx1GJjvWt7_Ds=/0x0:5564x3709/1720x0/filters:focal(0x0:5564x3709):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23119076/Saga_Night_21.jpg 1720w, https://cdn.vox-cdn.com/thumbor/_MvnxgzIWCPOZ7ZIVSObFlJHnBM=/0x0:5564x3709/1920x0/filters:focal(0x0:5564x3709):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23119076/Saga_Night_21.jpg 1920w" sizes="(min-width: 1221px) 846px, (min-width: 880px) calc(100vw - 334px), 100vw" alt="Assorted fluke preparations, in green shiso wrappers, in scallop shells, and in pastry shells, sit on a two-tiered platter" data-upload-width="5564" src="https://cdn.vox-cdn.com/thumbor/fstbITMoDzjMFJ49F8Lr0tLPfWE=/0x0:5564x3709/1200x0/filters:focal(0x0:5564x3709):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23119076/Saga_Night_21.jpg">

</source></picture>

      
    </span>
    
  </span>
  
    <span class="e-image__meta">
      
        <figcaption>Fluke six ways.</figcaption>
      
      
    </span>
  
</figure>

</div>
<p id="Ury3EY">Those who seek out an evening at the sky-high fine dining spot should know the following: Reservations for the 56-seat dining rooms disappear within minutes of their release. Within that short time frame, you’ll also need to prepay the full menu price, which is nonrefundable. And since the minimum reservation size is two people, dinner technically starts at $633 after tax and tip. Add on wine pairings and your bill will easily scratch at $1,000. </p>
<p id="8ehOf3">Now here’s the good news: My nine-course dinner at Saga just about kept pace with pre-pandemic <a href="https://ny.eater.com/2019/12/17/21024279/le-bernardin-eric-ripert-nyc-seafood-restaurant-review">Le Bernardin</a> and <a href="https://ny.eater.com/2018/10/10/17955730/atomix-restaurant-review-nyc-korean-nomad">Atomix</a> in terms of its creative, internationally minded ethos. Or put more bluntly: It was one of my favorite fancy meals in recent memory.</p>
<p id="TuAg5f">Chef Kent spent years working at Eleven Madison Park’s during that venue’s pre-<a href="https://ny.eater.com/22650875/eleven-madison-park-review-vegan-menu-dishes-price-2021">vegan</a> era, but in 2019 he teamed up with Jeff Katz of Del Posto fame to open Crown Shy, a modern American spot on the ground floor of 70 Pine in the Financial District. Two years later, the duo launched Saga 63 floors up in the same building, and it is, without question, where Kent is doing the best cooking of his career. He serves the type of edgy-yet-beautiful small plates that feel like what the late <a href="https://ny.eater.com/2018/3/7/17084180/latelier-joel-robuchon-nyc-review">Joël Robuchon</a> would’ve put out if he weren’t cooking for people who simply wanted more of the same.</p>
<div class="c-float-left">  <figure class="e-image">
  <span class="e-image__inner">
    
    <span class="e-image__image " data-original="https://cdn.vox-cdn.com/uploads/chorus_asset/file/23119107/Saga_Night_16.jpg">
      
        <picture class="c-picture" data-cid="site/picture_element-1640322678_5964_3405969" data-cdata='{"asset_id":23119107,"ratio":"*"}'>
  


  <source srcset="https://cdn.vox-cdn.com/thumbor/n1gBlUuz-Xy1cMwYXTixjTnF8Bo=/0x0:5760x3840/320x0/filters:focal(0x0:5760x3840):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23119107/Saga_Night_16.jpg 320w, https://cdn.vox-cdn.com/thumbor/AzojM5HQeRZ8kWOpZAZchuTjlWM=/0x0:5760x3840/520x0/filters:focal(0x0:5760x3840):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23119107/Saga_Night_16.jpg 520w, https://cdn.vox-cdn.com/thumbor/Yb1BXrs4rRurQFFzR1KGdUcfsZQ=/0x0:5760x3840/720x0/filters:focal(0x0:5760x3840):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23119107/Saga_Night_16.jpg 720w, https://cdn.vox-cdn.com/thumbor/VdwJaYqvZOOUpXEz_GyVtNkFaTs=/0x0:5760x3840/920x0/filters:focal(0x0:5760x3840):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23119107/Saga_Night_16.jpg 920w, https://cdn.vox-cdn.com/thumbor/0JyMOBFZ7brJlz0GkDI-2Ey4PB4=/0x0:5760x3840/1120x0/filters:focal(0x0:5760x3840):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23119107/Saga_Night_16.jpg 1120w, https://cdn.vox-cdn.com/thumbor/1gaOU7tT1d5bruBn4anMon3bx7E=/0x0:5760x3840/1320x0/filters:focal(0x0:5760x3840):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23119107/Saga_Night_16.jpg 1320w, https://cdn.vox-cdn.com/thumbor/w7OPPKtxEIaW87OjudhBf9nnbs4=/0x0:5760x3840/1520x0/filters:focal(0x0:5760x3840):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23119107/Saga_Night_16.jpg 1520w, https://cdn.vox-cdn.com/thumbor/BXZdPvs1TCTBia6L7a1KltrEpa0=/0x0:5760x3840/1720x0/filters:focal(0x0:5760x3840):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23119107/Saga_Night_16.jpg 1720w, https://cdn.vox-cdn.com/thumbor/b5-0uwEQL_QGk8BZLVIq7NEgeOs=/0x0:5760x3840/1920x0/filters:focal(0x0:5760x3840):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23119107/Saga_Night_16.jpg 1920w" sizes="(min-width: 1221px) 846px, (min-width: 880px) calc(100vw - 334px), 100vw" type="image/webp">


<img srcset="https://cdn.vox-cdn.com/thumbor/v90IpjpxcpbetI1F-FM3EchzQG0=/0x0:5760x3840/320x0/filters:focal(0x0:5760x3840):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23119107/Saga_Night_16.jpg 320w, https://cdn.vox-cdn.com/thumbor/e1DyoGfKboRENd6BNkQaSERrn9c=/0x0:5760x3840/520x0/filters:focal(0x0:5760x3840):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23119107/Saga_Night_16.jpg 520w, https://cdn.vox-cdn.com/thumbor/LruwaRiQMadGz2S10wLG3ER-wq0=/0x0:5760x3840/720x0/filters:focal(0x0:5760x3840):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23119107/Saga_Night_16.jpg 720w, https://cdn.vox-cdn.com/thumbor/j_OAL8wA7V4N_yXGk3HZhkLdsks=/0x0:5760x3840/920x0/filters:focal(0x0:5760x3840):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23119107/Saga_Night_16.jpg 920w, https://cdn.vox-cdn.com/thumbor/ao5AH4Mr5fs1mNMwgRSUcal9aIc=/0x0:5760x3840/1120x0/filters:focal(0x0:5760x3840):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23119107/Saga_Night_16.jpg 1120w, https://cdn.vox-cdn.com/thumbor/tqZywo30whkcQFHm4fY8InBb_Cc=/0x0:5760x3840/1320x0/filters:focal(0x0:5760x3840):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23119107/Saga_Night_16.jpg 1320w, https://cdn.vox-cdn.com/thumbor/s47uCkxUPGQZbwbtF8KNRxVx0bM=/0x0:5760x3840/1520x0/filters:focal(0x0:5760x3840):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23119107/Saga_Night_16.jpg 1520w, https://cdn.vox-cdn.com/thumbor/HrmS2cs74DPunUE2ut8h4C2CTmc=/0x0:5760x3840/1720x0/filters:focal(0x0:5760x3840):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23119107/Saga_Night_16.jpg 1720w, https://cdn.vox-cdn.com/thumbor/7yokBPwTEWgSrhmksJKmGWIHUuU=/0x0:5760x3840/1920x0/filters:focal(0x0:5760x3840):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23119107/Saga_Night_16.jpg 1920w" sizes="(min-width: 1221px) 846px, (min-width: 880px) calc(100vw - 334px), 100vw" alt="An orange slice of butternut squash with onions and crimson pomegranates" data-upload-width="5760" src="https://cdn.vox-cdn.com/thumbor/BJXJXMflvhwMr2ggzU-ucdu8Hjw=/0x0:5760x3840/1200x0/filters:focal(0x0:5760x3840):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23119107/Saga_Night_16.jpg">

</source></picture>

      
    </span>
    
  </span>
  
    <span class="e-image__meta">
      
        <figcaption>Butternut squash with pomegranate and pickled onion.</figcaption>
      
      
    </span>
  
</figure>

</div>
<p id="m6O9Yn">One of the few choices on Saga’s set menu involves whether to add a $100 truffle supplement to a savory custard. I went without that pricey supplement and still enjoyed one of the best fungi dishes of the past few years: The chawanmushi-esque preparation, studded with warm foie gras and garnished with thinly shaved matsutakes, packed such a piney punch it almost felt like a Christmas tree course.</p>
<p id="7hGkKh">Caviar doesn’t command a supplement; Saga anoints a tomagoyaki-like egg cake with an ample teaspoon of good roe. The firm beads flaunt a dark golden hue; they release a precise dose of rich, maritime oils that recall the mist of a wave and good sardines. Then comes something unexpected — a gently sandy crunch, thanks to brown butter solids hidden underneath the cake. Very cool.</p>
<p id="uj1BU0">Kent is just as adept, however, in imbuing less-expensive ingredients with a sense of luxury. The kitchen winnows down and roasts a squash until it takes on the sunset color of a halved apricot. Saga tames the sweetness with a scattering of sour pomegranate seeds and pear relish. It is a stunner of a salad course.</p>
<div>  <figure class="e-image">
  <span class="e-image__inner">
    
    <span class="e-image__image " data-original="https://cdn.vox-cdn.com/uploads/chorus_asset/file/23119206/Saga_Night_11.jpg">
      
        <picture class="c-picture" data-cid="site/picture_element-1640322678_6340_3405970" data-cdata='{"asset_id":23119206,"ratio":"*"}'>
  


  <source srcset="https://cdn.vox-cdn.com/thumbor/L2aiQU-g-TWScUTuI9ZD1m_QTuo=/0x0:5760x3840/320x0/filters:focal(0x0:5760x3840):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23119206/Saga_Night_11.jpg 320w, https://cdn.vox-cdn.com/thumbor/QdDrtlkf4ZJqNNUieGNFgXZYr2A=/0x0:5760x3840/520x0/filters:focal(0x0:5760x3840):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23119206/Saga_Night_11.jpg 520w, https://cdn.vox-cdn.com/thumbor/33_3FMAxc55DZqeagsOE45gwjzc=/0x0:5760x3840/720x0/filters:focal(0x0:5760x3840):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23119206/Saga_Night_11.jpg 720w, https://cdn.vox-cdn.com/thumbor/1rIqARcifqkflyB_gYr7cCivjG4=/0x0:5760x3840/920x0/filters:focal(0x0:5760x3840):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23119206/Saga_Night_11.jpg 920w, https://cdn.vox-cdn.com/thumbor/iruBLiJbn2-u_YWkMUtPUufGN8s=/0x0:5760x3840/1120x0/filters:focal(0x0:5760x3840):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23119206/Saga_Night_11.jpg 1120w, https://cdn.vox-cdn.com/thumbor/zurj3DbJ64Z28-aq_Fn7KXG3k7o=/0x0:5760x3840/1320x0/filters:focal(0x0:5760x3840):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23119206/Saga_Night_11.jpg 1320w, https://cdn.vox-cdn.com/thumbor/dvn11FlKWp1VvV-3SviYWriuu0Y=/0x0:5760x3840/1520x0/filters:focal(0x0:5760x3840):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23119206/Saga_Night_11.jpg 1520w, https://cdn.vox-cdn.com/thumbor/eALrcDpWJf4jZ0ALPgs0h3Kk2vo=/0x0:5760x3840/1720x0/filters:focal(0x0:5760x3840):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23119206/Saga_Night_11.jpg 1720w, https://cdn.vox-cdn.com/thumbor/GeeWm3Jru0PRqXpErkk1DUXGijs=/0x0:5760x3840/1920x0/filters:focal(0x0:5760x3840):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23119206/Saga_Night_11.jpg 1920w" sizes="(min-width: 1221px) 846px, (min-width: 880px) calc(100vw - 334px), 100vw" type="image/webp">


<img srcset="https://cdn.vox-cdn.com/thumbor/9mKW2Rr2p_7IIjvcIfTv93rTHl4=/0x0:5760x3840/320x0/filters:focal(0x0:5760x3840):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23119206/Saga_Night_11.jpg 320w, https://cdn.vox-cdn.com/thumbor/GtdPiVnno1sUPbzJhXsywExFJYw=/0x0:5760x3840/520x0/filters:focal(0x0:5760x3840):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23119206/Saga_Night_11.jpg 520w, https://cdn.vox-cdn.com/thumbor/62Irsg11bPvUPG_w5ZbG4_tnPmg=/0x0:5760x3840/720x0/filters:focal(0x0:5760x3840):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23119206/Saga_Night_11.jpg 720w, https://cdn.vox-cdn.com/thumbor/EXWwqm_t7qHR8EBbUL9BUhmdIIs=/0x0:5760x3840/920x0/filters:focal(0x0:5760x3840):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23119206/Saga_Night_11.jpg 920w, https://cdn.vox-cdn.com/thumbor/DrqSd0Cj49EzoGC2wfWYsjEDt-E=/0x0:5760x3840/1120x0/filters:focal(0x0:5760x3840):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23119206/Saga_Night_11.jpg 1120w, https://cdn.vox-cdn.com/thumbor/Ztl3_391M-5OQ4C1y8gxoRnHUO8=/0x0:5760x3840/1320x0/filters:focal(0x0:5760x3840):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23119206/Saga_Night_11.jpg 1320w, https://cdn.vox-cdn.com/thumbor/1L6WGlsu6hqX3S7zK4Oo2ibfY8k=/0x0:5760x3840/1520x0/filters:focal(0x0:5760x3840):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23119206/Saga_Night_11.jpg 1520w, https://cdn.vox-cdn.com/thumbor/_WPZhv8A5XVPtlUKcOMGIoeW1bc=/0x0:5760x3840/1720x0/filters:focal(0x0:5760x3840):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23119206/Saga_Night_11.jpg 1720w, https://cdn.vox-cdn.com/thumbor/sFR-tbTC4eybMfIP0KjwgKtql1E=/0x0:5760x3840/1920x0/filters:focal(0x0:5760x3840):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23119206/Saga_Night_11.jpg 1920w" sizes="(min-width: 1221px) 846px, (min-width: 880px) calc(100vw - 334px), 100vw" alt="A communal duck platter sits on a table with orange harissa aioli, m’smen flatbread, and a small salad" data-upload-width="5760" src="https://cdn.vox-cdn.com/thumbor/NylN_ckXZ2QbLk5s_dLkQNGoDh4=/0x0:5760x3840/1200x0/filters:focal(0x0:5760x3840):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23119206/Saga_Night_11.jpg">

</source></picture>

      
    </span>
    
  </span>
  
    <span class="e-image__meta">
      
        <figcaption>Duck with squash and assorted condiments.</figcaption>
      
      
    </span>
  
</figure>

</div>
<p id="B4b1Ll">Does a coconut curry with (powerfully oceanic) lobster sting the tongue with a surprising dose of chile? It does, especially after you work a bit to pop the meat out of the shell. Does the spice in a harissa yogurt serve to tame the fatty dry-aged duck breast with sous-vide leg roulade? Brilliantly so, and no less powerfully when you wrap the flesh in a buttery m’smen flatbread. Super-fancy dining in New York tends to be as scared of heat as it is of offal, too many bones, and too much funk. And while Kent doesn’t delve into these culinary categories with the same gusto of an izakaya chef, he certainly amps things higher up on the flavor scale than most of his peers in the $500-plus range.</p>
<p id="JCmyMO">One can expect the other flourishes of an <a href="https://ny.eater.com/2021/9/30/22701150/eleven-madison-park-secret-meat-room-chicken-trout-foie-gras">Eleven Madison</a>-alum meal. There will be tableside speeches, and <a href="https://ny.eater.com/2021/8/17/22627494/saga-restaurant-opening-crown-shy-nyc">multiple references</a> to how the chef’s father grew up in Morocco, inspiring some of Kent’s fare. Diners will also be brought through the kitchen to a solarium where a staffer will pour you saccharine mint tea and launch into another discursive inquiry into the chef’s love for <a href="https://ny.eater.com/2021/8/17/22627494/saga-restaurant-opening-crown-shy-nyc">North Africa</a>. A few minutes later, you’re back at your table, letting a riesling-poached pear stuffed with triple-cream goat cheese zing your mouth like a Sour Patch kid. The windows aren’t as roomy here as at Le Pavillon, but that’s okay because the food is enough to command your attention. And anyway, after your meal a staffer will escort you one floor up to the Overstory cocktail bar, where you can walk out on an even higher terrace and take in the city one more time.</p>
<div class="c-wide-block"><div class="c-image-grid">
<div class="c-image-grid__item">  <figure class="e-image">
  <span class="e-image__inner">
    
    <span class="e-image__image " data-original="https://cdn.vox-cdn.com/uploads/chorus_asset/file/23119249/Le_Pavillion_6.jpg">
      
        <picture class="c-picture" data-cid="site/picture_element-1640322678_4241_3405971" data-cdata='{"asset_id":23119249,"ratio":"*"}'>
  


  <source srcset="https://cdn.vox-cdn.com/thumbor/OIDrtoddc3ba6EEma2wBmBV8d8Y=/0x0:5760x3840/320x0/filters:focal(0x0:5760x3840):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23119249/Le_Pavillion_6.jpg 320w, https://cdn.vox-cdn.com/thumbor/X2ylmQQIETpLD6hECDRbQrZPfZk=/0x0:5760x3840/520x0/filters:focal(0x0:5760x3840):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23119249/Le_Pavillion_6.jpg 520w, https://cdn.vox-cdn.com/thumbor/DE1o9jyI_ExWJ60PgiUKMLHXRok=/0x0:5760x3840/720x0/filters:focal(0x0:5760x3840):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23119249/Le_Pavillion_6.jpg 720w, https://cdn.vox-cdn.com/thumbor/ZjD5gvWyic4E5vJXnI2Or5jHirM=/0x0:5760x3840/920x0/filters:focal(0x0:5760x3840):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23119249/Le_Pavillion_6.jpg 920w, https://cdn.vox-cdn.com/thumbor/-lZMPa4toHVDEVXkyY83R16W9Y0=/0x0:5760x3840/1120x0/filters:focal(0x0:5760x3840):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23119249/Le_Pavillion_6.jpg 1120w, https://cdn.vox-cdn.com/thumbor/FbJ-mm1fsJUgRK0snPbhJwy7-9Y=/0x0:5760x3840/1320x0/filters:focal(0x0:5760x3840):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23119249/Le_Pavillion_6.jpg 1320w, https://cdn.vox-cdn.com/thumbor/QUShkS8QSMUFaXY_htornGSSlK0=/0x0:5760x3840/1520x0/filters:focal(0x0:5760x3840):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23119249/Le_Pavillion_6.jpg 1520w, https://cdn.vox-cdn.com/thumbor/xNEO81Ziqxe3QFQRT4hTRDu4jDM=/0x0:5760x3840/1720x0/filters:focal(0x0:5760x3840):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23119249/Le_Pavillion_6.jpg 1720w, https://cdn.vox-cdn.com/thumbor/fPoAUbe_icgsxuinVt4YFnRZ0fc=/0x0:5760x3840/1920x0/filters:focal(0x0:5760x3840):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23119249/Le_Pavillion_6.jpg 1920w" sizes="(min-width: 1221px) 846px, (min-width: 880px) calc(100vw - 334px), 100vw" type="image/webp">


<img srcset="https://cdn.vox-cdn.com/thumbor/eckSbDjVwlQO6FjnQGEZf7Pnwf0=/0x0:5760x3840/320x0/filters:focal(0x0:5760x3840):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23119249/Le_Pavillion_6.jpg 320w, https://cdn.vox-cdn.com/thumbor/Sv-qZdcSxOgweWqpet9PRmVeeLs=/0x0:5760x3840/520x0/filters:focal(0x0:5760x3840):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23119249/Le_Pavillion_6.jpg 520w, https://cdn.vox-cdn.com/thumbor/UoPt9dFBiW9igroLGTQoagO3A1M=/0x0:5760x3840/720x0/filters:focal(0x0:5760x3840):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23119249/Le_Pavillion_6.jpg 720w, https://cdn.vox-cdn.com/thumbor/NscwMkckOMsoNiigUvNVoKYZGb0=/0x0:5760x3840/920x0/filters:focal(0x0:5760x3840):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23119249/Le_Pavillion_6.jpg 920w, https://cdn.vox-cdn.com/thumbor/SdVm7VE52qShoYPnFGhWhvEqyt8=/0x0:5760x3840/1120x0/filters:focal(0x0:5760x3840):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23119249/Le_Pavillion_6.jpg 1120w, https://cdn.vox-cdn.com/thumbor/Kurggs3umu7XY2I4hvd98hLpi0I=/0x0:5760x3840/1320x0/filters:focal(0x0:5760x3840):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23119249/Le_Pavillion_6.jpg 1320w, https://cdn.vox-cdn.com/thumbor/JhBYd3nZ9Cv_XjRJq5ITzVVQyZA=/0x0:5760x3840/1520x0/filters:focal(0x0:5760x3840):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23119249/Le_Pavillion_6.jpg 1520w, https://cdn.vox-cdn.com/thumbor/WedAkEQGYBOi3qD6xyMcch91dm4=/0x0:5760x3840/1720x0/filters:focal(0x0:5760x3840):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23119249/Le_Pavillion_6.jpg 1720w, https://cdn.vox-cdn.com/thumbor/aXxmLdhQV3RJeIkQ8iEgwQ8H72k=/0x0:5760x3840/1920x0/filters:focal(0x0:5760x3840):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23119249/Le_Pavillion_6.jpg 1920w" sizes="(min-width: 1221px) 846px, (min-width: 880px) calc(100vw - 334px), 100vw" alt="Black trumpet mushrooms and hazelnuts crust the top half of a Dover sole filet; the fish is flanked by a swath of black truffle jus" data-upload-width="5760" src="https://cdn.vox-cdn.com/thumbor/_zeWnTQC6KGgQUXs1oEJZlH8VAg=/0x0:5760x3840/1200x0/filters:focal(0x0:5760x3840):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23119249/Le_Pavillion_6.jpg">

</source></picture>

      
    </span>
    
  </span>
  
    <span class="e-image__meta">
      
        <figcaption>Dover sole with black trumpet mushrooms, hazelnuts, and black truffles.</figcaption>
      
      
    </span>
  
</figure>

</div>
<div class="c-image-grid__item">  <figure class="e-image">
  <span class="e-image__inner">
    
    <span class="e-image__image " data-original="https://cdn.vox-cdn.com/uploads/chorus_asset/file/23119290/Le_Pavillion_20.jpg">
      
        <picture class="c-picture" data-cid="site/picture_element-1640322678_7365_3405972" data-cdata='{"asset_id":23119290,"ratio":"*"}'>
  


  <source srcset="https://cdn.vox-cdn.com/thumbor/4xslUt1InTPtFifRB44gLfRqNto=/0x0:5575x3717/320x0/filters:focal(0x0:5575x3717):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23119290/Le_Pavillion_20.jpg 320w, https://cdn.vox-cdn.com/thumbor/nsuGx2lzXX5eAx3W50lzjw56Pvo=/0x0:5575x3717/520x0/filters:focal(0x0:5575x3717):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23119290/Le_Pavillion_20.jpg 520w, https://cdn.vox-cdn.com/thumbor/r0hJDnqDGommWXv1HGl4E70YtD0=/0x0:5575x3717/720x0/filters:focal(0x0:5575x3717):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23119290/Le_Pavillion_20.jpg 720w, https://cdn.vox-cdn.com/thumbor/j8jEsqIynb17aPOn7_SO6JEBIE8=/0x0:5575x3717/920x0/filters:focal(0x0:5575x3717):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23119290/Le_Pavillion_20.jpg 920w, https://cdn.vox-cdn.com/thumbor/ronmXk5CfKQ_Hs4RncclixIgmrc=/0x0:5575x3717/1120x0/filters:focal(0x0:5575x3717):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23119290/Le_Pavillion_20.jpg 1120w, https://cdn.vox-cdn.com/thumbor/UcDW00DtjcdRygz1r8D--brJHpw=/0x0:5575x3717/1320x0/filters:focal(0x0:5575x3717):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23119290/Le_Pavillion_20.jpg 1320w, https://cdn.vox-cdn.com/thumbor/tIwCVI4ZljtxBn8XrGFVCgDpP4o=/0x0:5575x3717/1520x0/filters:focal(0x0:5575x3717):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23119290/Le_Pavillion_20.jpg 1520w, https://cdn.vox-cdn.com/thumbor/68SRYROHnDJFLImiOCrFnahTTb8=/0x0:5575x3717/1720x0/filters:focal(0x0:5575x3717):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23119290/Le_Pavillion_20.jpg 1720w, https://cdn.vox-cdn.com/thumbor/VjVFa1p4O-WSDoKpD3tdgwIEfvs=/0x0:5575x3717/1920x0/filters:focal(0x0:5575x3717):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23119290/Le_Pavillion_20.jpg 1920w" sizes="(min-width: 1221px) 846px, (min-width: 880px) calc(100vw - 334px), 100vw" type="image/webp">


<img srcset="https://cdn.vox-cdn.com/thumbor/rQ5c_lYv6tpUSbAzfF-HHp7ByYQ=/0x0:5575x3717/320x0/filters:focal(0x0:5575x3717):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23119290/Le_Pavillion_20.jpg 320w, https://cdn.vox-cdn.com/thumbor/Jtou-mONUwqP-drfTEqJ8yxEv88=/0x0:5575x3717/520x0/filters:focal(0x0:5575x3717):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23119290/Le_Pavillion_20.jpg 520w, https://cdn.vox-cdn.com/thumbor/EnVu8iRmY7WtnsjJAe6X66Ub89Y=/0x0:5575x3717/720x0/filters:focal(0x0:5575x3717):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23119290/Le_Pavillion_20.jpg 720w, https://cdn.vox-cdn.com/thumbor/Qqw59hkUjFJP71R0MFGjWq0k3Nc=/0x0:5575x3717/920x0/filters:focal(0x0:5575x3717):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23119290/Le_Pavillion_20.jpg 920w, https://cdn.vox-cdn.com/thumbor/aRSrjDKDYglFPIDq0eQr2zZLXx0=/0x0:5575x3717/1120x0/filters:focal(0x0:5575x3717):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23119290/Le_Pavillion_20.jpg 1120w, https://cdn.vox-cdn.com/thumbor/Xh_b_g-TJL0PX5FtIBxUlG4drKQ=/0x0:5575x3717/1320x0/filters:focal(0x0:5575x3717):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23119290/Le_Pavillion_20.jpg 1320w, https://cdn.vox-cdn.com/thumbor/1ADmVamaE0XjYjbgNBA_Hlyo6IY=/0x0:5575x3717/1520x0/filters:focal(0x0:5575x3717):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23119290/Le_Pavillion_20.jpg 1520w, https://cdn.vox-cdn.com/thumbor/aGaHKc28viLOaTQHCUFZiVDUQk0=/0x0:5575x3717/1720x0/filters:focal(0x0:5575x3717):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23119290/Le_Pavillion_20.jpg 1720w, https://cdn.vox-cdn.com/thumbor/MN_mhnFgI2b3Nj_-1Gj9KZMT2Y4=/0x0:5575x3717/1920x0/filters:focal(0x0:5575x3717):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23119290/Le_Pavillion_20.jpg 1920w" sizes="(min-width: 1221px) 846px, (min-width: 880px) calc(100vw - 334px), 100vw" alt="Greenery and olive trees line the left side of the dining room at Le Pavillon" data-upload-width="5575" src="https://cdn.vox-cdn.com/thumbor/XZGZAETYTswqQlEkT5rW7_F4zO0=/0x0:5575x3717/1200x0/filters:focal(0x0:5575x3717):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23119290/Le_Pavillion_20.jpg">

</source></picture>

      
    </span>
    
  </span>
  
    <span class="e-image__meta">
      
        <figcaption>The dining room at Le Pavillon, flanked by a row of olive trees.</figcaption>
      
      
    </span>
  
</figure>

</div>
</div></div>
<p class="p--has-dropcap p-large-text" id="7u4OxS">Some of the best restaurants of the sprawling Boulud empire have long served as a strong case for classically fancy French fare. As a young critic, I remember how the chef’s eponymous Upper East Side flagship sold me on the joys of seabass with a meaty syrah reduction. I recall Bar Boulud converting me to the wonders of jiggly head cheese and funky pate grand-mere. And how could anyone forget the simple pleasures of airy baked madeleines at Cafe Boulud? The chef’s celebrated history as a champion of Gallic foodways — and <a href="https://www.foodrepublic.com/2017/01/25/u-s-trumps-field-takes-home-gold-in-bocuse-dor-for-first-time/">his leadership role</a> in helping the U.S. win gold at a certain cooking competition — would lead one to believe that there is no better chef to take on the name Le Pavillon name. Indeed, Le Pavillon in midcentury New York was a <a href="https://books.google.com/books?id=bbcnx7VG2xgC&amp;pg=PA258&amp;lpg=PA258&amp;dq=le+pavillon+henri+soule+grimes&amp;source=bl&amp;ots=0Xoth1GUSp&amp;sig=ACfU3U0C73bzat-Up7PoaGjcCvdwUA7jWg&amp;hl=en&amp;sa=X&amp;ved=2ahUKEwjN8-Hbk_b0AhW3k4kEHULgCAEQ6AF6BAgMEAM#v=onepage&amp;q=le%20pavillon%20henri%20soule%20grimes&amp;f=false">seminal institution</a> that helped spread the gospel of haute via its cadre of chefs and its tyrannical proprietor, Henri Soulé. </p>
<p id="Dsi2sj">Alas, Le Pavillon in 2021 is an institution that brings indistinct continental cuisine to a shiny slice of Midtown. It feels very white, a term that I’m using quite literally. Here are three of the five savory courses on the $195 tasting: a raw slice of yuzu-cured fluke, a white flatfish. A mushroom broth bathing a filet of halibut, another white flatfish. A slice of mushroom-crusted Dover sole, a super-fancy white flatfish. That’s all in addition to the seared scallop with jamon iberico and a single creamed oyster. As fancy seafood chefs increasingly dabble in beguilingly complex sauces from around the world, powerfully flavored creatures like mackerel, and gelatinous cuts like head and collar, Boulud and crew have put together a coastal restaurant for people who don’t like the taste of fish. </p>
<div class="c-float-left">  <figure class="e-image">
  <span class="e-image__inner">
    
    <span class="e-image__image " data-original="https://cdn.vox-cdn.com/uploads/chorus_asset/file/23119295/Le_Pavillion_8.jpg">
      
        <picture class="c-picture" data-cid="site/picture_element-1640322678_1215_3405973" data-cdata='{"asset_id":23119295,"ratio":"*"}'>
  


  <source srcset="https://cdn.vox-cdn.com/thumbor/GiU9mx7fnLpbl5ewnZ2bnJQBRJA=/0x0:5760x3840/320x0/filters:focal(0x0:5760x3840):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23119295/Le_Pavillion_8.jpg 320w, https://cdn.vox-cdn.com/thumbor/6QaXiI3YoB6Ji0hSmJ0O0Nd-X5I=/0x0:5760x3840/520x0/filters:focal(0x0:5760x3840):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23119295/Le_Pavillion_8.jpg 520w, https://cdn.vox-cdn.com/thumbor/Sf1Se5HfeG8ce01oT-yytIVsujQ=/0x0:5760x3840/720x0/filters:focal(0x0:5760x3840):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23119295/Le_Pavillion_8.jpg 720w, https://cdn.vox-cdn.com/thumbor/TeN8itc8jz_JhsfaO7k7WFxgH1s=/0x0:5760x3840/920x0/filters:focal(0x0:5760x3840):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23119295/Le_Pavillion_8.jpg 920w, https://cdn.vox-cdn.com/thumbor/lPzLfqwtdR1i36qO__5BEj1shXw=/0x0:5760x3840/1120x0/filters:focal(0x0:5760x3840):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23119295/Le_Pavillion_8.jpg 1120w, https://cdn.vox-cdn.com/thumbor/2z90bkbl2dW0xg75FYpmgzg37EY=/0x0:5760x3840/1320x0/filters:focal(0x0:5760x3840):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23119295/Le_Pavillion_8.jpg 1320w, https://cdn.vox-cdn.com/thumbor/yD5vGTD1XqJG1EJWtDAgNwGKi3I=/0x0:5760x3840/1520x0/filters:focal(0x0:5760x3840):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23119295/Le_Pavillion_8.jpg 1520w, https://cdn.vox-cdn.com/thumbor/vc3vFjl_OvVhCvIh5U8fwRbueuk=/0x0:5760x3840/1720x0/filters:focal(0x0:5760x3840):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23119295/Le_Pavillion_8.jpg 1720w, https://cdn.vox-cdn.com/thumbor/1giNnr47MNMhiGlwg_k1A0joxJA=/0x0:5760x3840/1920x0/filters:focal(0x0:5760x3840):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23119295/Le_Pavillion_8.jpg 1920w" sizes="(min-width: 1221px) 846px, (min-width: 880px) calc(100vw - 334px), 100vw" type="image/webp">


<img srcset="https://cdn.vox-cdn.com/thumbor/K62O-Kvs5jEYUJoMSuJwjSiRcXs=/0x0:5760x3840/320x0/filters:focal(0x0:5760x3840):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23119295/Le_Pavillion_8.jpg 320w, https://cdn.vox-cdn.com/thumbor/d3VH-baQeMyHBWGjHnjj7BHRi5E=/0x0:5760x3840/520x0/filters:focal(0x0:5760x3840):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23119295/Le_Pavillion_8.jpg 520w, https://cdn.vox-cdn.com/thumbor/KjglpgUW6ZNdTP2oFoKgCnGb2cI=/0x0:5760x3840/720x0/filters:focal(0x0:5760x3840):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23119295/Le_Pavillion_8.jpg 720w, https://cdn.vox-cdn.com/thumbor/hlYaeMDsPIRCNMoVCg-49XGLc2g=/0x0:5760x3840/920x0/filters:focal(0x0:5760x3840):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23119295/Le_Pavillion_8.jpg 920w, https://cdn.vox-cdn.com/thumbor/94Fyz3XWyZGGEVYODOIQP5AfjNo=/0x0:5760x3840/1120x0/filters:focal(0x0:5760x3840):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23119295/Le_Pavillion_8.jpg 1120w, https://cdn.vox-cdn.com/thumbor/iDLMQA7qJLP9glh-YYMCpvsyHm4=/0x0:5760x3840/1320x0/filters:focal(0x0:5760x3840):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23119295/Le_Pavillion_8.jpg 1320w, https://cdn.vox-cdn.com/thumbor/mkSaSBFIiNc-DvvUCQigh6b0MSg=/0x0:5760x3840/1520x0/filters:focal(0x0:5760x3840):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23119295/Le_Pavillion_8.jpg 1520w, https://cdn.vox-cdn.com/thumbor/bYqUcWAvKpTKiDcsGDP9upFpFvs=/0x0:5760x3840/1720x0/filters:focal(0x0:5760x3840):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23119295/Le_Pavillion_8.jpg 1720w, https://cdn.vox-cdn.com/thumbor/mciMaslCN0tH6rA0a1wFerCLxlE=/0x0:5760x3840/1920x0/filters:focal(0x0:5760x3840):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23119295/Le_Pavillion_8.jpg 1920w" sizes="(min-width: 1221px) 846px, (min-width: 880px) calc(100vw - 334px), 100vw" alt="An onion tart sits on a plate next to a small green salad." data-upload-width="5760" src="https://cdn.vox-cdn.com/thumbor/3Qj1g4nK-K7nfwi9lTPdcnzEPAs=/0x0:5760x3840/1200x0/filters:focal(0x0:5760x3840):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23119295/Le_Pavillion_8.jpg">

</source></picture>

      
    </span>
    
  </span>
  
    <span class="e-image__meta">
      
        <figcaption>The onion tart at Le Pavillon.</figcaption>
      
      
    </span>
  
</figure>

</div>
<p id="YSqbSE">The raw fluke, enlivened elsewhere with acidity or crunch, is simply a limp cut of flesh at Le Pavillon; I could wax poetic about the caviar garnish, but the server admitted it was a gift from the kitchen rather than a typical inclusion for this dish. Boulud’s forgettable scallop, in turn, sported all the complexity of a Whole Foods mollusk. And while maitake broth provided warming sustenance to a small halibut fllet, it couldn’t detract from the pedestrian flavors and textures of yet another flatfish. </p>
<p id="hLXeuB">Such mediocrity isn’t the worst thing when the electric lights of the Chrysler building have you in a trance, when you watch folks ascend to the dining room dressed only slightly less formally than for prom. Still, one should expect more from a restaurateur like Boulud.</p>
<p id="uOowdO">Working against matters — for those who don’t do the tasting — is the inconsistency of the short set menu. A kitchen that serves a 12-course meal can experiment and miss a few times. But with just two savory dishes on the three-course prix fixe, Boulud has less room for error, which is why it stings when you realize a bowl of torchetti with crab sauce that’s not very crabby — it’s the type of dish one might encounter at a mid-range osteria — constitutes 50 percent of your non-dessert eating. How is it that moules billi bi, a shellfish soup famous for its aromatic liquor, is mostly a giant bowl of one-note cream with a few plump mussels? How is it that such a pricey roast duck tastes like literally any other roast duck?</p>
<div class="c-float-right">  <figure class="e-image">
  <span class="e-image__inner">
    
    <span class="e-image__image " data-original="https://cdn.vox-cdn.com/uploads/chorus_asset/file/23119296/Le_Pavillion_4.jpg">
      
        <picture class="c-picture" data-cid="site/picture_element-1640322678_320_3405974" data-cdata='{"asset_id":23119296,"ratio":"*"}'>
  


  <source srcset="https://cdn.vox-cdn.com/thumbor/T3JHyqG9JHg6evTc_Jbrnpni-nw=/0x0:5760x3840/320x0/filters:focal(0x0:5760x3840):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23119296/Le_Pavillion_4.jpg 320w, https://cdn.vox-cdn.com/thumbor/WkWv8VADbx3aeZyWnAHdkjETTt0=/0x0:5760x3840/520x0/filters:focal(0x0:5760x3840):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23119296/Le_Pavillion_4.jpg 520w, https://cdn.vox-cdn.com/thumbor/le_zm1bG8vC2VKzC0G6nNmL_xO8=/0x0:5760x3840/720x0/filters:focal(0x0:5760x3840):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23119296/Le_Pavillion_4.jpg 720w, https://cdn.vox-cdn.com/thumbor/_p89WQwHfjQPNYTWGbXfrur2ckE=/0x0:5760x3840/920x0/filters:focal(0x0:5760x3840):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23119296/Le_Pavillion_4.jpg 920w, https://cdn.vox-cdn.com/thumbor/hZkXdRC_QTRdwAr1S7sIH8JlXyQ=/0x0:5760x3840/1120x0/filters:focal(0x0:5760x3840):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23119296/Le_Pavillion_4.jpg 1120w, https://cdn.vox-cdn.com/thumbor/OXYbplLYP3HdUGaY3SJePM0Xnms=/0x0:5760x3840/1320x0/filters:focal(0x0:5760x3840):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23119296/Le_Pavillion_4.jpg 1320w, https://cdn.vox-cdn.com/thumbor/CXhdgIDuOoXEpOpi7dHSx-FtbZo=/0x0:5760x3840/1520x0/filters:focal(0x0:5760x3840):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23119296/Le_Pavillion_4.jpg 1520w, https://cdn.vox-cdn.com/thumbor/S6x_pZbqXU_nrN7hqK1DJzM71gY=/0x0:5760x3840/1720x0/filters:focal(0x0:5760x3840):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23119296/Le_Pavillion_4.jpg 1720w, https://cdn.vox-cdn.com/thumbor/6xwrs6KXEHVgAsDZhR0gIA17jWY=/0x0:5760x3840/1920x0/filters:focal(0x0:5760x3840):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23119296/Le_Pavillion_4.jpg 1920w" sizes="(min-width: 1221px) 846px, (min-width: 880px) calc(100vw - 334px), 100vw" type="image/webp">


<img srcset="https://cdn.vox-cdn.com/thumbor/gOWbtQ38EPOyLGRRPo8A4aX1mik=/0x0:5760x3840/320x0/filters:focal(0x0:5760x3840):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23119296/Le_Pavillion_4.jpg 320w, https://cdn.vox-cdn.com/thumbor/4mTLkyWzGsXl-SaMIgz0Emj4cBM=/0x0:5760x3840/520x0/filters:focal(0x0:5760x3840):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23119296/Le_Pavillion_4.jpg 520w, https://cdn.vox-cdn.com/thumbor/KutQO3SlJLi3kZR0hFGJbeeJfnY=/0x0:5760x3840/720x0/filters:focal(0x0:5760x3840):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23119296/Le_Pavillion_4.jpg 720w, https://cdn.vox-cdn.com/thumbor/34lrPtMbSlOdp3-wL9A_aqPzdbc=/0x0:5760x3840/920x0/filters:focal(0x0:5760x3840):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23119296/Le_Pavillion_4.jpg 920w, https://cdn.vox-cdn.com/thumbor/GJfNm9VeOLP6woBDhaR8nDD1k7A=/0x0:5760x3840/1120x0/filters:focal(0x0:5760x3840):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23119296/Le_Pavillion_4.jpg 1120w, https://cdn.vox-cdn.com/thumbor/LBtkW35WHYm2ytC3Yl5GHe1rk3Q=/0x0:5760x3840/1320x0/filters:focal(0x0:5760x3840):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23119296/Le_Pavillion_4.jpg 1320w, https://cdn.vox-cdn.com/thumbor/iJopogH0pHBdBqsu9cc6S1848TY=/0x0:5760x3840/1520x0/filters:focal(0x0:5760x3840):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23119296/Le_Pavillion_4.jpg 1520w, https://cdn.vox-cdn.com/thumbor/YkuyYpvww3vMHwR7Auk9thbjoIM=/0x0:5760x3840/1720x0/filters:focal(0x0:5760x3840):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23119296/Le_Pavillion_4.jpg 1720w, https://cdn.vox-cdn.com/thumbor/MTDTjQneZ_mZ55y0c9jUMZ_rt0A=/0x0:5760x3840/1920x0/filters:focal(0x0:5760x3840):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23119296/Le_Pavillion_4.jpg 1920w" sizes="(min-width: 1221px) 846px, (min-width: 880px) calc(100vw - 334px), 100vw" alt="Fluke crudo sits on a white plate with assorted garnishes" data-upload-width="5760" src="https://cdn.vox-cdn.com/thumbor/0ENcxpQRffywh4mfWbwNeCotYJ4=/0x0:5760x3840/1200x0/filters:focal(0x0:5760x3840):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23119296/Le_Pavillion_4.jpg">

</source></picture>

      
    </span>
    
  </span>
  
    <span class="e-image__meta">
      
        <figcaption>Yuzu-cured fluke crudo.</figcaption>
      
      
    </span>
  
</figure>

</div>
<p id="oaBsMG">The room itself is worthy of higher praise. A well-manicured garden flanks the length of the space, while a soaring sloped ceiling — 75 feet high in sections — draws the eyes upward toward the majestic skyline. That brings up a particularly generous aspect of the restaurant: Le Pavillon offers the best views not from the tables, but rather, from the square-shaped bar. The smart move is to sit here as a walk-in (rather than reserving a few months out), and order the onion tart, which balances the sweetness of the namesake allium with the powerful barnyard punch of an Epoisses emulsion. Then move onto the beautiful Dover sole, which seems to bounce with that preternatural springiness and scallopy sweetness that makes this fish such a wonderful indulgence at times. A touch of earthy truffle sauce amps up the luxury factor even further, while hazelnuts add crunch. Finish off with a delicate noisette tart whose crispness recalls a Ferrero Rocher.</p>
<p id="mRh4JM">One can admittedly enjoy Dover sole and pretty chocolate desserts throughout New York, but here, at this particular bar, the entire two-hour affair can feel quite special. Even if the lobster with sauce Americaine packs the mild, middle-of-the-road flavors you might expect from an everyday brasserie, there’s something to be said for enjoying a bit of luxury while overlooking some of the city’s great buildings.</p>
<hr class="p-entry-hr" id="l4LgSW">
<p id="CPbQFr">When dining at these elevated restaurants, it’s hard not to wonder whether the city’s real estate developers couldn’t find a way to showcase a deeper breadth of cuisines in spaces known for their skyline panoramas. That is to say: You don’t often see the operators of modern Mexican, South Asian, or regional Chinese spots landing rooftop deals in the shadow of the Empire State Building. Those planning to attend an anniversary dinner or a graduation lunch at a restaurant known for its sprawling views of the city will frequently come up with a list of venues — Per Se, the River Cafe, Peak NYC, One Dine, or Saga and Le Pavillon — that are generally European-American in their leanings, with a few exceptions <a href="https://ny.eater.com/maps/best-waterfront-restaurants-bars-nyc">here</a> and <a href="https://ny.eater.com/venue/5814/gaonnuri">there</a>. </p>
<p class="c-end-para" id="TThwrN">It’s disheartening that so many folks experiencing life events at these venues will link their brief time looking out over one of New York’s most defining features — its ragtag collection of buildings and architectural styles cobbled together over the centuries — back to a somewhat uniform style of dining. One hopes that the city’s landlords would find a way to give that next big rooftop space to folks who serve dishes that better represents more of our city’s diverse populace. But for now, I’d say Saga tips its hat in a promising direction, which it executes with thrilling finesse.</p>
<div id="yjomYf">
<script type="application/ld+json">
{
  "@context": "http://schema.org/",
  "@type": "Review",
  "mainEntityOfPage": "https://ny.eater.com/2021/12/23/22848854/saga-pavillon-fine-dining-best-views-review-nyc-restaurants",
  "headline": "Fine Dining in NYC Keeps Getting Pricier, With Sky-High Views. Is It Worth It?",
  "description": "Contemplating the elevated cost of dining out at two of the city’s fanciest newcomers, Saga and Le Pavilion",
  "speakable": {
    "@type": "SpeakableSpecification",
    "xpath": [
      "/html/head/title",
      "/html/head/meta[@name='description']/@content"
    ]
  },
  
  "datePublished": "2021-12-23T10:59:49-05:00",
  
  
  "dateModified": "2021-12-23T10:59:49-05:00",
  
  "itemReviewed": {
    "@type": "Product",
    "name": "Saga"
  },
  "author": {
    "@type": "Person",
    "name": "Ryan Sutton"
  },
  
  "publisher": {
    "@type": "Organization",
    
    "logo": {"@type":"ImageObject","url":"https://cdn.vox-cdn.com/uploads/chorus_asset/file/13696744/eater_google_amp.0.png","width":600,"height":60},
    
    "name": "Eater NY"
  }
}
</script>


<aside class="c-scorecard c-scorecard--score c-scorecard--venue rating- has-label" data-anthem-component="1880646" aria-labelledby="scorecard-full--title">
  <div class="c-scorecard__content">
    <div class="c-scorecard__info">
      <h2 id="scorecard-full--title" class="c-scorecard__title">
        <span class="sr-only">Our review of </span>
        <a href="https://ny.eater.com/venue/67978/saga">Saga</a>
      </h2>
      
      
      
        <ul class="c-scorecard__venue">
          
            <li>70 Pine Street, New York, New York 10005</li>
          
          
          
          
        </ul>
      
      
    </div>
    
      <img class="c-scorecard__image" src="https://cdn.vox-cdn.com/thumbor/re9nUilUTtY4jj4PB7XdzvqIv1g=/800x0/filters:no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23118858/Saga_Night_29.jpg" alt="">
    
  </div>
  
  
    <div class="c-scorecard__additional-info">
      
      
      
        <p id="lkkEWF"><strong>Cost: </strong>$245 per person for a prepaid, non-refundable reservation. Minimum reservation size is two people. Menu currently includes one complimentary cocktail. Two diners can expect to spend about $750 total or more after two drinks each, tax, and tip.</p>
<p id="1ZFvEH"><strong>Sample dishes: </strong>Fluke six ways, matsutake with egg custard, caviar with brown butter solids and bonito espuma, butternut squash with pomegrantes, duck for two with kabocha squash and assorted condiments, riesling-poached pear with goat cheese.</p>
<p id="TflzEf"><strong>Bonus tip: </strong>For those who don’t want to commit to the whole menu, swing by the group’s Overstory cocktail bar one flight up for equally spectacular views.</p>
      
      
    </div>
  

  

  
</aside>
</div>
<div id="Zpoo56">

<aside class="c-scorecard c-scorecard--score c-scorecard--venue rating- has-label" data-anthem-component="1880647" aria-labelledby="scorecard-full--title">
  <div class="c-scorecard__content">
    <div class="c-scorecard__info">
      <h2 id="scorecard-full--title" class="c-scorecard__title">
        <span class="sr-only">Our review of </span>
        <a href="https://ny.eater.com/venue/76226/le-pavillon">Le Pavillon</a>
      </h2>
      
      
      
        <ul class="c-scorecard__venue">
          
            <li>One Vanderbilt Avenue, Manhattan, NY 10017</li>
          
          
            <li><a href="https://lepavillonnyc.com/">Website</a></li>
          
          
            <li>(212).662.1000</li>
          
          
        </ul>
      
      
    </div>
    
      <img class="c-scorecard__image" src="https://cdn.vox-cdn.com/thumbor/HW05sLsQ6UvgbdhUOlLCuU1z2vY=/800x0/filters:no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23119290/Le_Pavillion_20.jpg" alt="">
    
  </div>
  
  
    <div class="c-scorecard__additional-info">
      
      
      
        <p id="lkkEWF"><strong>Cost: </strong>$125 for three courses (before supplements), $195 for a six-course tasting; $155 for a tasting of vegetables. After two drinks each, tax, and tip, two diners can expect to spend about $450 or more for for the prix fixe, or $630 or more for the tasting. Lunch runs $75 for two courses or $95 for three.</p>
<p id="1ZFvEH"><strong>Sample dishes: </strong>Oysters Vanderbilt, mussels billi bi, scallop with jamon Iberico, lobster with sauce americaine ($8 supplement), halibut in a shiitake consomme, Dover sole ($8 supplement), roasted duck with sauce rouennaise, poached Bartlett pear with almond coulis, milk chocolate cremeaux with praline croustillant and hazelnut nougatine.</p>
<p id="TflzEf"><strong>Bonus tip: </strong>Tables are tough to come by, but the best seats are at the bar, where patrons can order a la carte options off the prix fixe; do the full prix fixe or tasting; or order off a separate bar menu with snacks ranging from $18-$34.</p>
      
      
    </div>
  

  

  
</aside>
</div><section class="c-place-embed" data-cid="embeds/place-1640315473_7310_742884" data-cdata="{}">
  <div class="c-place-embed__map">
    <div class="c-simple-map" data-cid="site/simple_map-1640315473_7663_742883" data-cdata='{"lat":40.7528047,"lon":-73.9784677}'></div>

  </div>
  <div class="c-place-embed__body">
    <div class="c-place-embed__buttons">
      
      
    </div>
    <h2>
      <a href="https://ny.eater.com/venue/76226/le-pavillon">Le Pavillon</a>
      
    </h2>

    <div class="c-place-embed__contact">
      <span class="c-place-embed__address">One Vanderbilt Avenue, Manhattan, NY 10017</span>
      <span class="c-place-embed__phone">(212) 662-1000</span>
      
        <a href="https://lepavillonnyc.com/">Visit Website</a>
      
    </div>
  </div>
</section>

<section class="c-place-embed" data-cid="embeds/place-1640315473_3043_742886" data-cdata="{}">
  <div class="c-place-embed__map">
    <div class="c-simple-map" data-cid="site/simple_map-1640315473_4647_742885" data-cdata='{"lat":null,"lon":null}'></div>

  </div>
  <div class="c-place-embed__body">
    <div class="c-place-embed__buttons">
      
      
    </div>
    <h2>
      <a href="https://ny.eater.com/venue/67978/saga">Saga</a>
      
    </h2>

    <div class="c-place-embed__contact">
      <span class="c-place-embed__address">70 Pine Street, New York, New York 10005</span>
      <span class="c-place-embed__phone"></span>
      
    </div>
  </div>
</section>


  
</div>



<div class="u-hidden-text" id="formatter-datter" data-cid="site/entry_formatter-1640322679_7464_3405975" data-cdata='{"svg_hr_illustration":""}'>
  
</div>







  </main>
  <div class="l-segment ad__athena_internal">
  </div>

</div>

<div class="c-recirc-module">
  <div class="c-recirc-module__wrapper">
    
      <div class="c-recirc-module__block">
        <a href= "https://ny.eater.com/2021/12/23/22837526/osteria-carlina-italian-restaurant-review-west-village-nyc" class="c-recirc-module__link"></a>
        
          <span class="c-recirc-module__label">
            
              <a href="https://ny.eater.com/sietsema-reviews-restaurants-coronavirus">Sietsema&#39;s Picks</a>
            
            
          </span>
        
        <h3>Hearty, Stuffed Pastas and More Cozy Alpine Fare at this West Village Newcomer</h3>
      </div>
    
      <div class="c-recirc-module__block">
        <a href= "https://ny.eater.com/2021/12/3/22809749/nyc-restaurant-closings-december-2021" class="c-recirc-module__link"></a>
        
          <span class="c-recirc-module__label">
            
              <a href="https://ny.eater.com/restaurant-closings">NYC Restaurant Closings</a>
            
            
          </span>
        
        <h3>NYC’s Boozy Bubble Tea Shop Fizzles Out — and More Closings</h3>
      </div>
    
      <div class="c-recirc-module__block">
        <a href= "https://ny.eater.com/2021/12/23/22851504/danny-meyer-ushg-restaurants-proof-of-booster-requirement-customers-employees" class="c-recirc-module__link"></a>
        
          <span class="c-recirc-module__label">
            
              <a href="https://ny.eater.com/new-york-restaurant-news">A.M. Intel</a>
            
            
          </span>
        
        <h3>Danny Meyer to Require Booster Shots for Diners, Employees at Union Square Hospitality Restaurants</h3>
      </div>
    
  </div>
  
</div>


  <div class="l-wrapper outbrain-container">
    <div class="OUTBRAIN" data-src="https://ny.eater.com/2021/12/23/22848854/saga-pavillon-fine-dining-best-views-review-nyc-restaurants" data-widget-id="AR_12" data-ob-template="Eater" ></div>

<script type="text/javascript" charset="utf-8">
(function(){
  // load outbrain js
  function loadOutbrain(){
    var ref = document.querySelector("div.OUTBRAIN");

    var script = document.createElement('script');
    script.setAttribute('type','text/javascript');
    script.setAttribute('src', 'https://widgets.outbrain.com/outbrain.js');
    script.setAttribute('async', 'async');

    ref.appendChild(script);
  }

  // Disable on mobile and tablet screens
  // 880px is the upper bound for the `medium` breakpoint defined in UserAgent JS lib.
  var shouldDisable = false && screen.width <= 880;
  var scrollSubscriber = document.cookie.indexOf("scroll0=") > -1;
  var hymnalPreviewContent = !!(window.location.href.indexOf("concert_preview") > -1);

  if (!shouldDisable && !scrollSubscriber && !hymnalPreviewContent) {
    // first, set a timeout to loadOutbrain, in case no ads load in 5s
    // (i.e., blocked). once an ad has loaded, create a new timeout that
    // will load outbrain if openmic doesn't get loaded in 2s
    //
    var adBlockerTimeoutId = setTimeout(loadOutbrain, 5000);
    document.body.addEventListener('first_ad_rendered', function(){
      clearTimeout(adBlockerTimeoutId);
      var outbrainTimeoutId = setTimeout(loadOutbrain, 2000);
      document.body.addEventListener('playlistRendered', function(){
        clearTimeout(outbrainTimeoutId);
      });
    });
  }
})();
</script>

  </div>

<div class="l-wrapper">
  <div class="l-sidebar-fixed l-segment">
    <div class="l-col__main">
      
      


    </div>
    <div class="l-col__sidebar" id="comments-sidebar" data-analytics-placement="sidebar">
      
    </div>
  </div>
</div>


  <div class="c-toaster" id="toaster" data-cid="site/toaster-1640322679_7764_3405977" data-cdata="{&quot;slug&quot;:&quot;ny-eater&quot;,&quot;community&quot;:&quot;ny.eater.com&quot;,&quot;default_for_community&quot;:&quot;ny.eater.com&quot;,&quot;list_id&quot;:&quot;Eater NY&quot;,&quot;name&quot;:&quot;Eater NY&quot;,&quot;heading&quot;:&quot;&quot;,&quot;toaster_heading&quot;:&quot;Sign up for the Eater New York newsletter&quot;,&quot;toaster_blurb&quot;:&quot;The freshest news from the local food world&quot;,&quot;sidebar_title&quot;:&quot;Sign up for Eater NY's newsletter.&quot;,&quot;blurb&quot;:&quot;Sign up for our newsletter.&quot;,&quot;use_controller&quot;:true,&quot;method&quot;:&quot;post&quot;,&quot;provider&quot;:&quot;sailthru&quot;,&quot;fields&quot;:[{&quot;label&quot;:&quot;Email&quot;,&quot;name&quot;:&quot;email&quot;,&quot;type&quot;:&quot;email&quot;},{&quot;name&quot;:&quot;list_id&quot;,&quot;type&quot;:&quot;hidden&quot;,&quot;value&quot;:&quot;Eater NY&quot;},{&quot;name&quot;:&quot;signup_source&quot;,&quot;type&quot;:&quot;hidden&quot;,&quot;value&quot;:&quot;toaster&quot;}],&quot;submit_label&quot;:&quot;Subscribe&quot;,&quot;privacy_url&quot;:&quot;https://www.voxmedia.com/legal/privacy-notice&quot;,&quot;show_newsletter_signup_logo&quot;:true,&quot;newsletter_signup_logo&quot;:&quot;&lt;svg version=\&quot;1.1\&quot; id=\&quot;Layer_1\&quot; xmlns=\&quot;http://www.w3.org/2000/svg\&quot; xmlns:xlink=\&quot;http://www.w3.org/1999/xlink\&quot; x=\&quot;0px\&quot; y=\&quot;0px\&quot;\r\n\t viewBox=\&quot;0 0 38 54.231\&quot; xml:space=\&quot;preserve\&quot;&gt;\r\n&lt;g&gt;\r\n\t&lt;path d=\&quot;M1,20.304v9.981v6.393c0,9.046,7.332,16.375,16.375,16.375H33.75v-11.09H17.375\r\n\t\tc-2.914,0-5.285-2.369-5.285-5.285v-6.393h18.383v-9.981H12.09V11.09h21.66V0H1V20.304z\&quot;/&gt;\r\n&lt;/g&gt;\r\n&lt;/svg&gt;\r\n&quot;,&quot;class&quot;:&quot;c-newsletter_signup_box--breaker&quot;,&quot;analytics_placement&quot;:null,&quot;dismiss_interval&quot;:30,&quot;scroll_depth&quot;:150,&quot;use_visited_limit&quot;:false,&quot;visited_limit&quot;:3}">
  <div class="l-wrapper">
    <div class="flex-container">
      <div class="c-toaster__info-wrapper">
      
        <h2 class="c-toaster__title">
<span class="sr-only">Sign up for the
          
            newsletter
          </span>
          Sign up for the Eater New York newsletter
        </h2>
      
        <div class="c-toaster__blurb">
          The freshest news from the local food world
        </div>
      </div>
      
        <div class="c-toaster__form-wrapper">
          <form action="/newsletter_form" method="post" id="subForm" data-submit-ajax-redirect="/pages/newsletters" data-analytics-class="newsletter" class="c-newsletter_signup_box--form c-newsletter_signup_box--form__1" data-analytics-placement="toaster" data-cid="site/newsletter_signup_form-1640322679_1736_3405976" data-cdata="{}">
  
    <input id="field_source" name="source" type="hidden">
  
    <input id="field_list_id" name="list_id" value="Eater NY" type="hidden">
  
    <input id="field_signup_source" name="signup_source" value="toaster" type="hidden">
  
    <input id="field_provider" name="provider" value="sailthru" type="hidden">
  
  
  <div class="c-newsletter_signup_box--form__success" style="display: none">
    <h4>Thanks for signing up!</h4>
    <p>Check your inbox for a welcome email.</p>
  </div>
  <div class="c-newsletter_signup_box--form__body">
    
      <div class="c-newsletter_signup_box--form__field">
        <label for="field_email" class="c-newsletter_signup_box--form__email">
          
            <span>Email <strong class="c-newsletter_signup_box--form__required-field">(required)</strong></span>
          
          
        </label>
        <div class="c-newsletter_signup_box--form__input">
          <input id="field_email" class="p-text-input" name="email" type="email" required placeholder="">
        </div>
      </div>
    
  
    
      <div class="c-newsletter_signup_box--form__disclaimer">
        By signing up, you agree to our <a href="https://www.voxmedia.com/legal/privacy-notice">Privacy Notice</a> and European users agree to the data transfer policy.
        
      </div>
    
    <button type="submit" class="p-button">Subscribe</button>
  </div>
</form>

        </div>
      
      <div class="c-toaster__close-wrapper">
        <button id="closeToaster"><span>close</span>
          <svg width="12" height="12" viewbox="0 0 12 12" fill="none" xmlns="http://www.w3.org/2000/svg">
            <path fill-rule="evenodd" clip-rule="evenodd" d="M6 7.5L10.5 12L12 10.5L7.5 6L12 1.50001L10.5 1.12754e-05L6 4.5L1.5 0L0 1.5L4.5 6L0 10.5L1.5 12L6 7.5Z"></path>
          </svg>
        </button>
      </div>
    </div>
  </div>
</div>


    <footer class="c-footer" role="contentinfo" data-cid="site/global_footer-1640322235_7495_1444060" data-cdata="{}">
  <div class="l-wrapper c-footer__wrapper">
    <div class="c-footer__section c-footer__section-logo">
      <a rel="nofollow" href="/" class="c-footer__logo-link">
        
          
  <svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewbox="1.4 177.2 280.1 75.9" enable-background="new 1.4 177.2 280.1 75.9" xml:space="preserve">
<g>
	<path fill="#D61507" d="M1.4,206.3v14.3v9.1c0,12.9,10.5,23.4,23.4,23.4h23.4v-15.9H24.9c-4.2,0-7.6-3.4-7.6-7.6v-9.1h26.3v-14.3
		H17.3v-13.2h31v-15.9H1.4V206.3z"></path>
	<path fill="#D61507" d="M174.2,206.3v14.3v9.1c0,12.9,10.5,23.4,23.4,23.4h23.4v-15.9h-23.4c-4.2,0-7.6-3.4-7.6-7.6v-9.1h26.3
		v-14.3h-26.3v-13.2h31v-15.9h-46.9V206.3L174.2,206.3z"></path>
	<polygon fill="#D61507" points="115.4,193.1 133.5,193.1 133.5,253.1 149.4,253.1 149.4,193.1 167.5,193.1 167.5,177.2 
		115.4,177.2 	"></polygon>
	<path fill="#D61507" d="M56.7,200.6v52.5h15.9v-22.9l20.3-5.1v28h15.9v-75.9H80.1C67.2,177.2,56.7,187.7,56.7,200.6 M92.9,210.8
		L72.6,216v-15.3c0-4.2,3.4-7.6,7.6-7.6h12.8L92.9,210.8L92.9,210.8z"></path>
	<path fill="#D61507" d="M281.5,202.6c0-3.3-0.6-6.6-1.9-9.7c-1.2-3-3-5.7-5.3-8c-2.2-2.3-4.9-4.2-7.9-5.5c-3.2-1.4-6.5-2.1-10-2.1
		h-26.9v75.7h15.8v-25.2h10.9c0.8,0,1.6,0,2.4-0.1l8.6,25.3h14.3l-10.2-30.2C277.5,218.3,281.5,210.9,281.5,202.6 M256.3,212h-10.9
		v-18.8h11l0.6,0.1c4.9,0.4,8.7,4.5,8.7,9.3C265.7,207.8,261.5,212,256.3,212"></path>
</g>
</svg>


        
        <span class="u-hidden-text">Chorus</span>
      </a>
    </div>

    <div class="c-footer__section c-footer__section-links">
      <ul class="u-list-dot-sep">
        
          <li><a rel="nofollow" href="https://www.voxmedia.com/legal/terms-of-use">Terms of Use</a></li>
        
          <li><a rel="nofollow" href="https://www.voxmedia.com/legal/privacy-notice">Privacy Notice</a></li>
        
          <li><a rel="nofollow" href="https://www.voxmedia.com/legal/cookie-policy">Cookie Policy</a></li>
        
          <li><a rel="nofollow" href="/contact#donotsell">Do Not Sell My Personal Info</a></li>
        
          <li><a rel="nofollow" href="https://www.voxmedia.com/pages/licensing">Licensing FAQ</a></li>
        
          <li><a rel="nofollow" href="https://www.voxmedia.com/legal/accessibility">Accessibility</a></li>
        
          <li><a rel="nofollow" href="https://status.voxmedia.com">Platform Status</a></li>
        
        
      </ul>
      <ul class="u-list-dot-sep">
        
          <li><a rel="nofollow" href="/contact">Contact</a></li>
        
          <li><a rel="nofollow" href="/contact#tip">Send Us a Tip</a></li>
        
          <li><a rel="nofollow" href="http://www.eater.com/pages/eater-community-guidelines">Community Guidelines</a></li>
        
          <li><a rel="nofollow" href="http://www.eater.com/pages/about">Masthead</a></li>
        
          <li><a rel="nofollow" href="https://www.eater.com/pages/eater-ethics-statement">Ethics Statement</a></li>
        
          <li><a rel="nofollow" href="https://www.eater.com/press-room">Press Room</a></li>
        
          <li><a rel="nofollow" href="https://www.eater.com/pages/newsletter">Newsletters</a></li>
        
          <li><a rel="nofollow" href="https://www.eater.com/2016/12/15/13962822/eater-pitching-guidelines-how-to-pitch">How to Pitch</a></li>
        
      </ul>

      
    </div>

    <div class="c-footer__section c-footer__section-vox">
      <a rel="nofollow" class="u-block" href="https://www.voxmedia.com"><span class="u-hidden-text">Vox Media</span><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 254.42 33.54" aria-labelledby="title" aria-describedby="description" role="img" class="c-footer__vox-logo"><title id="title">Vox Media</title>
<desc id="description">Vox Media logo.</desc><path d="M229.88,262.35a16.77,16.77,0,1,0,16.77,16.77,16.77,16.77,0,0,0-16.77-16.77m0,25.08a8.32,8.32,0,1,1,7.92-8.31,8.12,8.12,0,0,1-7.92,8.31" transform="translate(-179.16 -262.35)"></path><polygon points="0 0.66 16.97 33.38 33.95 0.66 24.05 0.66 17.07 14.31 10.09 0.66 0 0.66"></polygon><rect x="208.65" y="0.66" width="9" height="32.26"></rect><polygon points="170.15 8.74 170.15 0.66 145.41 0.66 145.41 32.92 170.15 32.92 170.15 24.84 154.82 24.84 154.82 20.68 169.01 20.68 169.01 12.91 154.82 12.91 154.82 8.74 170.15 8.74"></polygon><path d="M367.39,263H353.84v32.27h13.55a16.14,16.14,0,1,0,0-32.27m-.71,24.09h-3.74V271.19h3.74a8,8,0,1,1,0,15.91" transform="translate(-179.16 -262.35)"></path><polygon points="131.07 14.94 131.07 32.92 140.17 32.92 140.17 0.66 128.9 0.66 121.92 14.12 114.94 0.66 103.67 0.66 103.67 32.92 112.57 32.92 112.57 14.94 121.82 32.77 131.07 14.94"></polygon><polygon points="83.11 24.43 88.78 32.93 99.44 32.93 88.44 16.79 99.34 0.66 88.88 0.66 83.21 9.16 83.31 9.16 77.63 0.66 67.08 0.66 77.98 16.79 66.98 32.93 77.43 32.93 83.11 24.43"></polygon><path d="M412.55,284.07l4-11.53,4,11.53ZM422,263H411.38l-11.62,32.27h9l1.41-4.15H423l1.4,4.15h9.21Z" transform="translate(-179.16 -262.35)"></path></svg></a>
      
      
        <a rel="nofollow" class="u-block c-footer__corporate-link" href="https://www.voxmedia.com/vox-advertising">Advertise with us</a>
      
        <a rel="nofollow" class="u-block c-footer__corporate-link" href="https://jobs.voxmedia.com">Jobs @ Vox Media</a>
      
      © 2021 <a rel="nofollow" href="https://www.voxmedia.com">Vox Media</a>, LLC. All Rights Reserved
      
      
    </div>
  </div>
</footer>

    <div class="c-tab-bar " data-cid="site/tab_bar/index-1640322679_1666_3405979" data-cdata="{}">
  <a href="/" class="c-tab-bar__logo has-locale">
    
      
  <svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewbox="1.4 177.2 280.1 75.9" enable-background="new 1.4 177.2 280.1 75.9" xml:space="preserve">
<g>
	<path fill="#D61507" d="M1.4,206.3v14.3v9.1c0,12.9,10.5,23.4,23.4,23.4h23.4v-15.9H24.9c-4.2,0-7.6-3.4-7.6-7.6v-9.1h26.3v-14.3
		H17.3v-13.2h31v-15.9H1.4V206.3z"></path>
	<path fill="#D61507" d="M174.2,206.3v14.3v9.1c0,12.9,10.5,23.4,23.4,23.4h23.4v-15.9h-23.4c-4.2,0-7.6-3.4-7.6-7.6v-9.1h26.3
		v-14.3h-26.3v-13.2h31v-15.9h-46.9V206.3L174.2,206.3z"></path>
	<polygon fill="#D61507" points="115.4,193.1 133.5,193.1 133.5,253.1 149.4,253.1 149.4,193.1 167.5,193.1 167.5,177.2 
		115.4,177.2 	"></polygon>
	<path fill="#D61507" d="M56.7,200.6v52.5h15.9v-22.9l20.3-5.1v28h15.9v-75.9H80.1C67.2,177.2,56.7,187.7,56.7,200.6 M92.9,210.8
		L72.6,216v-15.3c0-4.2,3.4-7.6,7.6-7.6h12.8L92.9,210.8L92.9,210.8z"></path>
	<path fill="#D61507" d="M281.5,202.6c0-3.3-0.6-6.6-1.9-9.7c-1.2-3-3-5.7-5.3-8c-2.2-2.3-4.9-4.2-7.9-5.5c-3.2-1.4-6.5-2.1-10-2.1
		h-26.9v75.7h15.8v-25.2h10.9c0.8,0,1.6,0,2.4-0.1l8.6,25.3h14.3l-10.2-30.2C277.5,218.3,281.5,210.9,281.5,202.6 M256.3,212h-10.9
		v-18.8h11l0.6,0.1c4.9,0.4,8.7,4.5,8.7,9.3C265.7,207.8,261.5,212,256.3,212"></path>
</g>
</svg>


    
    
      <span class="c-tab-bar__locale">New York</span>
    
  </a>
  
    
<div class="c-social-buttons" data-analytics-placement="sticky" aria-labelledby="heading-label--gsr80u2y" data-cid="site/social_buttons_list-1640322679_7554_3405978" data-cdata='{"entry_id":22612895,"services":["twitter","facebook"],"base_url":"https://ny.eater.com/2021/12/23/22848854/saga-pavillon-fine-dining-best-views-review-nyc-restaurants"}'>
  <h2 class="sr-only" id="heading-label--gsr80u2y">Share this story</h2>
  
    <ul>
      
        
          <li>
            <a class="c-social-buttons__item c-social-buttons__twitter" href="https://twitter.com/intent/tweet?counturl=https%3A%2F%2Fny.eater.com%2F2021%2F12%2F23%2F22848854%2Fsaga-pavillon-fine-dining-best-views-review-nyc-restaurants&amp;text=Fine+Dining+in+NYC+Keeps+Getting+Pricier%2C+With+Sky-High+Views.+Is+It+Worth+It%3F&amp;url=https%3A%2F%2Fny.eater.com%2F2021%2F12%2F23%2F22848854%2Fsaga-pavillon-fine-dining-best-views-review-nyc-restaurants&amp;via=EaterNY" data-analytics-social="twitter">
              <svg role="img" class="p-svg-icon c-social-buttons__svg"><use xlink:href="#icon-twitter"></use></svg>
              <span class="c-social-buttons__text">
                Twitter
              </span>
            </a>
          </li>
        
      
        
          <li>
            <a class="c-social-buttons__item c-social-buttons__facebook" href="https://www.facebook.com/sharer/sharer.php?text=Fine+Dining+in+NYC+Keeps+Getting+Pricier%2C+With+Sky-High+Views.+Is+It+Worth+It%3F&amp;u=https%3A%2F%2Fny.eater.com%2F2021%2F12%2F23%2F22848854%2Fsaga-pavillon-fine-dining-best-views-review-nyc-restaurants" data-analytics-social="facebook">
              <svg role="img" class="p-svg-icon c-social-buttons__svg"><use xlink:href="#icon-facebook"></use></svg>
              <span class="c-social-buttons__text">
                Facebook
              </span>
            </a>
          </li>
        
      
      
    </ul>
  
</div>

  
  <span class="c-tab-bar__sponsorship"></span>
  
  
</div>

  </div>

      <script src="https://cdn.vox-cdn.com/packs/js/chorus-edf49eb13a6c77a4c3a4.js" async="async" integrity="sha256-lc6YWOecqpSD5lI81WXQkih+CisocxGnYFnlr2cu8LU= sha384-kaIJWhCjaTfjHjpm2rrh0lktp/wULHa8flC32irBolAWwFm6Sfjt5yCyQP3LWf/L" crossorigin="anonymous"></script>
  

      <div id="amzn-assoc-ad-c86ecff2-0781-48c9-a698-200b0643c35a"></div><script defer src="https://z-na.associates-amazon.com/onetag/v2?MarketPlace=US&instanceId=c86ecff2-0781-48c9-a698-200b0643c35a"></script>

      <!-- Phonograph -->

    <script src="https://phonograph2.voxmedia.com/pickup.js?v=1529075019264" id="phonograph-pickup" async="async" defer="defer"></script>

    <script>
      var phonographEvents = phonographEvents || [];
      (function() {
        var continent = document.cookie.match(/_chorus_geoip_continent=([^;]+)/i) || [];
        var data = { 'Page Title':document.title, 'GA Track Prefix':'t1.', 'geoip_continent': continent[1] };
        var dataLayer = window.dataLayer || [];
        dataLayer
          .filter(function(m) { return !!m['Network'] })
          .forEach(function(m) {
            Object.keys(m).forEach(function(k) { data[k] = m[k] });
          });

        var userid = data['Logged in Status'];
        data['User ID'] = (typeof userid === 'number') ? userid : null;
        phonographEvents.push(['pageload', data]);
      })();
    </script>
  <!-- End Phonograph -->

  <script id="parsely-cfg" src="//cdn.parsely.com/keys/eater.com/p.js" defer></script>

    
    
    <!--[if !IE]> -->
<script>
  (function(a,c,d,e){if(!a[c]){var b=a[c]={};b[d]=[];b[e]=function(a){b[d].push(a)}}})(window,'Scroll','_q','do');
  Scroll.config = {
    detected: false
  };
</script>
<script src="https://static.scroll.com/js/scroll.js" async="async"></script>
<!-- <![endif]-->

    
</body></html>


<script type="text/javascript">
  window.onload = function() {
    var links = document.querySelector('.c-entry-content').querySelectorAll('p [has-subtag="true"], li [has-subtag="true"], div [has-subtag="true"]');
    links.forEach(link => {
      var subtagData = link.getAttribute('data-cdata');
      if (subtagData) {
        window.Subtags(link, JSON.parse(subtagData));
      }
    });
  }
</script>
